Forum Clubic

Mode théatre introuvable dans catalyst ?

Bonsoir tout le monde !

Je rencontre un petit souci qui me gêne assez et je compte sur vous pour me venir en aide. J’ai changé de PC, donc de carte graphique. Je dispose actuellement d’une Radeon HD 5770.

Je souhaiterais pouvoir lancer une vidéo depuis mon PC, la rediriger en PLEIN ECRAN sur ma TV et pouvoir continuer à faire ce que j’ai à faire sur mon PC, sans toucher à la vidéo qui continuerait son plein écran sur ma TV.

Dans le catalyst center, il semblerait qu’une option “Theater Mode” soit sensée être disponible quelque part, qui permettrait à ma vidéo de se comporter comme je le souhaite. Or … cette option n’apparait … nulle part … :confused:

Comment je pourrais m’y prendre pour régler mon problème ? Si besoin de précisions/screens … faites moi signe !

il n’y a pas de mode theater sur le pilote d’amd, mais si tu veux un mode tv,va dans le display option et coche FORCE TV DETECT, sa devrait être ok après ça

Mmmm

tout ce que j’ai, c’est ça dans le Display Options

img3.imageshack.us…

ton catalyst est il a jour?
moi j ai bien cette option :neutre:

http://img132.imageshack.us/img132/2681/sanstitrewi.th.jpg

Uploaded with ImageShack.us
Edité le 28/04/2010 à 22:12

Merci …

j’ai la version 10.03 apparement … : /

même avec la version 10.3 sa devrait apparaitre, mais si c’est le pilote générique d’acer ([:cyberjo]) sa pourrait être à cause de ça.

Va chercher les derniers sur le site d’amd

Le pilote générique d’acer ?

Pour quel composant ? Ma TV est une acer … à part ça, je n’ai rien d’ACER

ah ok, j’ai pensé ça à cause du acer écrit dans ton screenshot

Je peux faire quoi alors ? Vous avez une idée ?

parce que le “FOrce TV detect” remplace un mode theater ???


creer un double affichage et tu balance ta video en plein ecran sur l'ecran que tu veux, ou tv, c'est plus pratique je pense

Justement, je ne peux balancer une vidéo en plein écran sur ma TV que si … c’est en plein écran sur mon PC.

Je voudrais pouvoir jouer à wow en matant un Dr House par exemple.

il ne faut pas faire un clone, mais un double affichage, et tu as juste a glisser la fenetre sur l’ecran que tu souhaite pour l’avoir en pleine ecran

Ok, je vois.

Tu parles d’une extension ?

Parce que tout ce que je peux faire avec ma TV c’est du clone ou du extend …

Je n’ai pas d’affichages identifiés 1 et 2, mais uniquement 1 et … 1 O_o

il faut crée un double affichage avec ton moniteur en affichage primaire, tu dois avoir ton bureau sur un ecran, et sur l’autre uniquement le fond d’ecran, sans les icone, c’est ca un double affichage :smiley:

Je viens de faire un double affichage. Ca fonctionne nickel.

je vous remercie tous pour m’avoir aidé.

Bonne fin de wikend :slight_smile:

le problème de l’écran étendu, c’est que dans certain jeux, le scrolling sur les bords de l’ecran ne fonctionne plus ! :frowning:

Donc en ce qui me concerne, j’ai le meme probleme et je cherche toujours le mode theater qui semble avoir disparu dans la derniere version des caralyst (10.5)

Merci pour vos conseils.

Es-tu allé voir dans le menu “Graphique \ Vidéo Avivo” si tu n’as pas un onglet “Mode Théâtre” ?

le mode theater ce trouve dans l onglet video, et la version des pilots n ont rien a voir avec la presence ou non de cette option, il sagit plutot vérifié ta version de catalyst control center!

“Catalyst™ Control Center Version 2010.0504.2152.37420”

c est la version qui est instalé sur mon pc et le mode theater est bien present :wink:

apres ,tu dis que tu as les pilots 10.5, quand tu les a instalé, est ce que tu as remplacé juste les pilots ou catalyst control center complet, moi je change tout a chaque maj pour etre sur d avoir toujours les drnieres version :wink:
Edité le 01/06/2010 à 07:08

Bonjour

Merci pour vos reponses. Je viens de mettre a jour mon CCC (qui a mis aussi a jour les drivers semble t-il) et quand je vais dans Graphique->Video, j’ai 5 onglets permettant de gerer notamment les couleurs. Mais aucune trace du mode theater (et a vrai dire, je trouverai pas ca tres logique ce que ce soit la dedans)

Pouvez vous me donner plus de detail ?

Merci d’avance.

C’est pourtant relativement logique qu’il soit à cet endroit, vu que le mode Théâtre est au départ fait pour… les vidéos. :wink:

Peux-tu poster une capture d’écran pour qu’on voit ce que tu as à cet endroit ?
Edité le 01/07/2010 à 23:46