Forum Clubic

"mode not supported"

Bonjour, je sais pas si c’est le bon endroit pour poster ça mais j’ai un problème avec le jeu “heroes of annihilation empires” quand je le lance, l’ecran est noir et il y a affiché “mode not supported” et je suis en 60hz. Merci pour votre aide.

Résolution d’écran trop basse je pense :wink:

Essaie de voir s’il n’y a pas un menu de configuration quelque part AVANT de lancer le jeu et augmente la résolution :wink:

Marrant,je pensais à l’inverse : résolution du bureau trop haute :stuck_out_tongue:

Peut-être aussi, mais maintenant avec les écrans plats je ne sais pas si on peut monter plus haut que la résolution native, ça fait un bail qu’aucun jeu ne m’a proposé plus de 1440*900, alors qu’ils sont sensé le faire ^^

J’aurais dit que le jeu est paramétré à une résolution trop haute pour celle de l’écran pour être parfaitement clair

Ha bon ? :etonne2: un jeu de 2003 auquel j’ai rejoué récemment proposait du 1920 X 1080 (Will Rock) :neutre: mais Tron 2.0 de la même année ne propose que des résolutions 4:3 (1600 X 1200) :confused:

J’ai eu un problème de ce genre sous Windows 7 avec Heroes of Annihilated Empires, les vidéos ne s’affichaient pas (écran noir).

Pour corriger, il faut éditer le raccourci et cocher l’option “Disable Desktop Composition” dans l’onglet compatibility. (désolé je ne sais pas comment ça s’appelle en français… Désactiver la composition du bureau?).

Enfin bref, si c’est le même problème ça devrait le régler.