Forum Clubic

Mod Classic Doom

J’ai dl sur Clu² le mod Classic Doom,mais pas moyen de le lancer :etonne2:

Je dézippe le fichier comme indiqué,le dossier se crée…quand je lance Doom3,j’ai bien Classic Doom dans la liste des mods,mais si je le lance,retour au bureau avec le message"wrong game dll API version"

L’API,c’est Opengl,non?
Or,Doom 3 et Quake 4 se lancent normalement…

Et aucune indication sur le site des moddeurs à ce sujet :neutre:

Quelqu’un a-t’il rencontré le problème?
Et surtout l’a-t’il résolu? :ane:

Moi je l’ai résolu, j’ai eu trop peur d’y jouer.
:ane:

Ca marche chez moi ; tu as mis doom 3 à jour ?

:oui: :dernier patch:1.31

J’avais un problème du même genre avec Chronicles of Riddick,mais il a été résolu par un patch.
Peut-être que le mod utilise une version plus ancienne d’OpenGl que je n’ai pas,mais après recherches sur le Net,je ne trouve que la version 1.1 qui date de 2004 :neutre:

Personne ne sait où télécharger les différentes versions d’OpenGl?

Tu as installé le patch avant ou après ? :paf:

Doom 3>>patchs>>mod Classic Doom :neutre:

EDIT:je viens de repatcher:cette fois,je vois un écran “Classic Doom” puis ça plante comme d’hab
De plus ça passe mon écran en 60Hz au lieu des 85Hz habituels
Edité le 19/06/2007 à 13:04

alor moi c pire…bon dja le classic doom 3 ca marche pa evidement ( ca aurai ete tro bo ke ca march du premier coup) mais ca c le second probleme. ( msg: “wrong game dll API version” )

jai DL doom3 V131 ba jariv mm pa a le lancer. le msg ke ca maffiche ds la fenetre bleu (surmen un database) c " cannot find default.cfg" franchement ca me di rien vaille, dja ac quake 4 javai telechargé un patch ca marchai pa dc fou de rage jai viré le patch tt simplement mai cette fois jme decouragerai pa dc svp les gens aaaa l’aiiiiide!!!
merci