Forum Clubic

Mobility ati radeon X2300

bonjour, je viens d’acheter une ordinateur portable asus F3Jr doté d’une carte graphuique X2300 cependant j’ai un problème au démarreg de vista. un message affiche catalyst control center ne peut pas fonctionner correctement. je me suis donc mis à la recherche des nouveau drivers mais la stupefaction il n’existe pas ou du moins pas sous ce nom.
j’ai lu que ati avais fait un gros coup d’èsbrouffe en renomment ses carte graphique X1… en X2… et que du coup la X2300 s’apparenté à une X1450.
Est ce que je peut donc untiliser les drivers fourni par ati pour une X1450 sur ma “X2300”
Merci d’avance

J’imagine que oui, en sélectionnant les pilotes qui sont adaptés à ton OS sur le site du constructeur. De toute manière, il n’y a aucun risque à essayer, d’autant que les pilotes sont généralement unifiés, c’est à dire qu’ils sont conçus pour un ensemble de GPU. Bref, même s’il y a bien eu quelques errances sur cette unification sous Vista, je crois que ça ne touchait que les produits nVidia.

apres installatio des drivers X1400 tjr le même probleme ce message d’erreur au demarrage qui dis exactement:
“catlyst contol center line interface a cesse de fonctionner”
sa rend fou !!! une autre idée?

Je crois qu’il y a eu ce genre de problème sur plusieurs Asus. En espérant que ces informations puissent t’aider…

J’arrive bien après tout le monde, mais en allant sur le site Asus, tu peux télécharger les bons drivers :wink:

es ce que qqu à la solution? car les drivers sur le site d’asus donne le meme souci