Forum Clubic

Mise en réseau difficile

Bonjour,

J’ai 2 ordis fixes :

  • Sur l’ordi le plus récent (BLACK01), il y a XP avec le Service Pack 3.
  • Sur le plus vieux (GREY01), il y a aussi XP avec le Service Pack 3 et une imprimante LaserJet 5L (câble parallèle).
    Ces deux ordis accèdent à internet via une FreeBox configurée en routeur.
    Jusque là, pas de soucis, tout fonctionne normalement.

Hier, j’ai essayé de partager et l’imprimante et un répertoire sur chaque ordi pour que l’autre puisse y accéder. Et c’est là que commencent les soucis :confused: :

1.

Sur BLACK01, lorsque je veux ajouter l’imprimante, voilà ce qui se passe :
[spoiler]http://www.noelshack.com/up/aaa/Ordis_01031144.png


[/spoiler]Et ensuite arrive cette fenêtre :[spoiler]http://www.noelshack.com/up/aaa/Ordis_04046897.png[/spoiler]C’est là que je sèche complètement : Quel est le nom d’utilisateur que je dois mettre ? Celui de l’ordinateur hôte de l’imprimante (GREY01) ? Celui du user de cet ordi ? Celui de l’ordinateur client, cad ici BLACK01 ? Celui de son utilisateur ? Et est-on obligé de mettre un mot de passe ? Si oui, lequel ?
Toutes mes tentatives se sont révélées vaines, et mes recherches sur internet hier soir n’ont jamais mentionné l’apparition d’une telle fenêtre…:confused:

2.

Au niveau du partage de fichiers, autant je peux voir à partir de GREY01 le dossier partagé de BLACK01, en récupérer des fichiers et en coller, autant sur BLACK01, je ne vois QUE son propre dossier que j’ai partagé ainsi que le dossier de partage par défaut de windows :[spoiler]http://www.noelshack.com/up/aaa/Ordis_21015904.png[/spoiler]Que faut-il que je fasse pour que je puisse voir le dossier partagé de GREY01 à partir de BLACK01 ?

PS

  • Sur GREY01, le pare-feu windows n’est pas en fonction.
  • Sur BLACK01, les premières fois que j’ai essayé, il y avait le pare-feu windows. Mais là je l’ai désactivé sans relancer l’ordi.

bonjour

sur black01
ouvre le poste de travail
tapes \grey01 puis valides
si tu as un message d’erreur tapes \ip_de_grey01
doubles clic sur l’imprimante
met le login et mot de passe que tu utilises pour ton connecter sous windows

as tu bien partagé ton imprimante sur grey?
Edité le 29/07/2009 à 11:37

Par poste de travail, tu entends bien la fenêtre ouverte en double-cliquant sur l’icône Poste ?
Si oui, aussi bien avec \grey01, voici le message d’erreur :[spoiler]http://www.noelshack.com/up/aaa/Ordis_31041089.png[/spoiler]À préciser que je n’ai pas de mot de passe, ni sur GREY01, ni sur BLACK01.

Avec \ip_de_grey01 :[spoiler]http://www.noelshack.com/up/aaa/Ordis_41061151.png[/spoiler]

Oui, l’imprimante est bien partagée sur GREY01, avec le Nom de partage HPLaserJ.