Forum Clubic

Mise à jour windows 8 et déclenchement de mon deuxième disque dur

Bonjour,

Dans mon pc j’utilise deux disques. Le premier est un ssd sur lequel l’OS est installé, le second est un disque dur de 2 teras dans lequel j’enregistre des vidéos, images, fichiers divers comme je le ferais sur une disque dur externe.

Ce qui me gêne c’est qu’à chaque fois que j’ouvre Windows update ce second disque qui ne devrait être qu’un simple disque dur externe se met à tourne (la plupart du temps il est en “pause” et on ne l’entend pas tourner).

Savez-vous ce que je peux faire pour l’empêcher de s’activer intempestivement de la sorte ?

Snif plus personne ne sait répondre à mes questions :frowning:

Bonjour,

Tu as essayé de jouer avec les options d’économie d’énergie présente dans le panneau de config de Windows

Il n’y a rien à ce sujet dans l’économie d’énergie du panneau de config.

Par contre si je le désactive complètement depuis le gestionnaire de périphériques est-ce que vous pouvez me dire pour quelle raison il continue à tourner indéfiniment ?

Et autre question, est-ce qu’il y a un menu Windows qui me permet de savoir exactement lesquels de mes disques durs sont en train de tourner et ceux dont les branches sont inactives ?


Oui alors en fait je vous confirme que si je le désactive depuis le gestionnaire de périphériques il se met à tourner indéfiniment c'est donc tout l'opposé de ce que je voulais. Il n'existe pas à un moyen de faire en sorte qu'il soit comme débranché électriquement et que je puisse le rebrancher quand je le veux à mon aise ? Va falloir que je le sorte de la tour de mon pc ou il existe une solution plus efficiente ?

Je vous remercie pour votre aide.
Edité le 05/10/2013 à 16:46

Même si tu désactives ton disque dans Windows il continuera a être alimenté électriquement donc c’est normalement qu’il tourne.

Tu as déjà démonté un PC ?

Non à moins de le mettre dans un boitier externe, et ne t’amuses pas à le débrancher lorsqu’il tourne tu risques d’endommager ta machine.

Donc en fait ce disque dur intégré est un pur boulet que je dois me traîner et qui va continuer à ralentir ma machine tant que je ne le démonte pas et ne le mets pas en disque dur externe ? Il n’existe pas d’autres solutions ?

Ce qui est étonnant quand même, c’est que tu “l’entende”. Perso, ça doit faire quelques années que je n’entends plus mes disques dur : ils sont très silencieux en principe maintenant. J’entends plutôt le ventilo de la carte graphique chez moi…

Question qui mérite donc d’être posée : es-tu sûr que c’est bien le disque dur qui fait du bruit ?

Sinon, dans Panneau de config > option d’alimentation
Clique sur “Modifier les paramètres du mode” pour le profil d’utilisation en cours, puis sur “Modifier les paramètres d’alimentation avancés”
Dans le dialogue qui apparait, il y a une option dans la liste qui te permettra de commander l’arrêt du disque dur après x minutes. Mais je ne sais pas comment cela va réagir avec 2 disques, qui plus est si l’un des deux est un SSD :s

Est-ce que ce petit bruit te rend il vraiment la vie impossible :wink: ?

J’ai déjà mis l’option arrêt après 5 minutes. Mais à chaque fois que je contrôles mes mises à jour ou que par exemple j’accède aux paramètres de mes cartes réseaux je dois attendre que le disque dur s’enclenche et se mette à tourner. Je perds à chaque fois plusieurs secondes d’attente.

:hello:

Si vraiment ça te gène, au pire, désactives la mise en veille des disques durs, comme ça, il n’y aura pas de délai dû à la remise en marche du disque. :jap:

oui mais ça va le faire tourner non stop occasionnant bruit et usure

Pour l’usure c’est faux, un disque dur ne s’use pas parce que ses plateaux sont en rotation, ce sont surtout les cycles de démarrage / arrêt qui sollicitent bien plus la mécanique.

Quand au bruit, c’est quand même bizarre, j’ai beau avoir 4 disques dans mon pc (qui se montre assez silencieux), sans les entendre tourner. :neutre:

C’est quoi comme disque dur ?
Edité le 13/10/2013 à 01:04

Et pourtant il se met bien en route aussitôt que je tape wuapp dans la commande exécuter. Il se met même en route lorsque j’ouvre ma corbeille…

Ce n’est pas normal ? Est-il possible d’effectuer un réglage à ce niveau ?

Mais ton disque c’est un disque IDE d’il y a 10 ans :ouch: ?
Moi je n’entends absolument pas mes disques dur ! Le souffle de ma carte graphique seul suffit à le couvrir.

Wallace tu utilises un disque ssd et un disk ide et tu t’étonnes que ce soit lent commence par mettre un disque SATA avec l’activation de l’ACHI dans le bios tu verras tes performance seront nettement meilleure. Attention la réinstallation de Windows est obligatoire.
Edité le 16/10/2013 à 16:01

En fait, j’ai dit disque IDE car c’est plutôt les vieux disque IDE et les premiers SATA qui était encore audibles. Il parle d’un 2 Go, donc c’est un disque récent… alors soit il a l’oreille de super Jaimie, soit il confond le bruit du disque avec autre chose.