Forum Clubic

Mise à jour Far Cry

Bonjour,

Je voulais faire une mise à jour pour Far Cry 1.0 mais je me retrouve devant un paquet énorme de patch. Je voudrais savoir si je doit installer les mise à jours une par une ou seulement la dernière version (V1.4)

PS : J’aimerais avoir les meilleurs correctif possible.

Merci.

Seulement la dernière :jap: 1.4
Suffit de lire dans la page des patchs, depuis V1.3x ou version standard :neutre:
Edité le 14/09/2008 à 12:11

Donc j’aurais toute les corrections possible ?

La version standard (180 et quelques MO) reprend toutes les corrections :oui:

Ok, merci de ton aide.

:hello: enjoy

Je vais mettre un petit bémol : chez moi,il est arrivé que la 1.4 refuse de s’installer si je ne passais pas par les patchs précédents :neutre: