Forum Clubic

Mise a jour far cry - question de boulet

bonjour, j’aimerais savoir si il fallait passer par toutes les etapes pour patcher un jeux, je m’explique: d’abord patcher avec le 1.2 puis 1.3 puis 1.31 … ou si je met le dernier patch il inclue tout comme le fait un programme ?
C’est une question de boulet mais j’ai un pti doute que je prefere combler avant de faire une fausse manip’ , je patch car le jeux retourne sur windows subitement…

http://www.clubic.com/patch-jeux-video-695-0-far-cry.html

Une petite recherche

De toute manière il me semble qu’il refusera de patcher si tu n’as pas le jeu à la bonne version : pas possible de patcher en 1.33 si tu n’es pas en 1.32 par exemple. Puis tu verras à la taille des patches que ce n’est pas possible que le dernier inclue les autres :wink:

c’est ce qui me semblait au niveau de la taille… mais jpreferer confirmer :slight_smile:

Merci

Pour être sûr, on peut tous les faire dans l’ordre.

Mais je crois que certains patch contiennent certains autres.
Ici : le 1.3 contient tous ceux qui lui sont antérieurs, mais pas le 1.31 ni le 1.33

En fait je garde en archive les derniers patches pour mes jeux (comme ça en cas de réinstall j’ai tout sous la main), et pour far cry j’ai les patches 1.1, 1.3, 1.31, 1.32, 1.33, y’en a pour plus 150Mo quand-même !

:non: :non: :non: Lu… il fo tous les mettres les 1 apres les otres,obligééé[quote=“maxvslyon_1_1”]
bonjour, j’aimerais savoir si il fallait passer par toutes les etapes pour patcher un jeux, je m’explique: d’abord patcher avec le 1.2 puis 1.3 puis 1.31 … ou si je met le dernier patch il inclue tout comme le fait un programme ?
C’est une question de boulet mais j’ai un pti doute que je prefere combler avant de faire une fausse manip’ , je patch car le jeux retourne sur windows subitement…

http://www.clubic.com/patch-jeux-video-695-0-far-cry.html

[/quote]

Non, pas obligé, c’est précisé, par exemple pour la 1.31 c’est écrit : “> Mise à jour depuis v1.3” mais pour la 1.3 simplement “> Patch v1.3”, donc dans le premier cas il faut avoir la version 1.3 et dans le 2ème ça marche avec n’importe quelle version inférieure.
:kimouss:
edit : autre exemple avec Splinter Cell : Chaos Theory : http://www.clubic.com/patch-jeux-video-140…aos-theory.html certains patchs sont soit simplement la mise à jour de la version précédente soit un patch “autonome”. C’est bien de lire :ane:.

J’en profite pour poser le meme type de question :

Pour Neverwinter Night : qu’est ce qu’ls entendent par MAJ “critique” ?
Faut il aussi mettre les précédentes ?

Pour ça tu utilises le système de mises à jour intégré comme ça tu te poses pas la question :neutre: