Forum Clubic

Mise a jour Bibliotheque WMP - analyse des dossiers: 0 fichier trouvé

Bonjour,

J’utilise WMP11 avec Vista, mais il m’est impossible de mettre à jour la bibliothèque automatiquement par l’analyse des dossiers.
Même en lui indiquant manuellement les dossiers contenant les fichiers musicaux, WMP m’indique 0 fichiers trouvés.

La seule facon d’ajouter des fichiers dans la bibliotheque pour moi est de lire ces fichiers.

Quelqu’un connait il la solution à ce problème?

ne connaissant pas Vista malheureusement je ne peux t’aider mais tu devrais consulter la FAQ et les problèmes liés à Vista trop buger pour moi pour une utilisation immédiate

donc je ne sais quoi dire :confused:

Merci a toi, je n’avais même pas penser à aller voir sur le site de microsoft.

En cherchant un peu, j’ai trouvé un moyen de vider le cache de windows media player (toute la bibliotheque), ce qui permet en quelque sorte de réinitialiser touts les parametres de WMP. Ca a marché pour moi!

Pour ceux qui sont interressés, il suffit d’effacer tous les fichiers et dossiers situés dans:

NomD’utilisateur\ApplicationData\Microsoft\Media Player

J’ai un problème semblable sauf que moi même si je lis les fichiers, ils ne s’ajoutent pas à la bibliothèque.

J’ai résolu mon problème, il m’a effectivement suffit de vider le cache du lecteur windows media.

:@:@:@:@ouais merci bien bande d’enculés! alors non il ne faut pas enlever TOUS les fichiers et dossiers, sinon tous vos réglages disparaissent et même certains anciens fichiers qui apparaissaient ne s’inscrivent plus dans la bibliothèque, soyez plus précis la prochaine fois sur les dossiers à vider, vous avez tout bousillé dans ma bibli, j’ai plus une image correcte et tous le fichiers n’apparaissent plus, même en ayant restaurer les fichiers. Rien gagner, tout perdu.
Edité le 23/05/2008 à 12:13

  1. tu n’etais pas obligé de le faire, le cas echeant tu aurai meme pus activer le restauration en creant un point de resatauration juste avant de faire la manip… et en faisant un desinstall puis reinstall de WMP tu devrai t’en sortir
  2. c’est pas en insultant les gens que ca va resoudre ton probleme