Forum Clubic

Mis à jour du modem Atlanta Scientific Webstar 2000

Bonsoir,
J’ai un modem neuf (de la marque et du modèle mis dans le titre) mais le logiciel mis dans le CD n’est que la version 1.2 alors que la 3.2.3 est sortie.
En plus de ça la connexion du modem par USB ne marche pas (connexion limitée)
et donc j’aimerais savoir où trouver un installateur .exe car le type d’installation du site (que j’ai compris) ne marche pas

Merci à vous :smiley:
Edité le 12/02/2009 à 19:02

“En plus de ça la connexion du modem par USB ne marche pas (connexion limitée)”

La connexion utilisant ce modem a été crée ?

“le type d’installation du site (que j’ai compris) ne marche pas”

Qu’est-ce qui ne fonctionne pas dans cette installation ? , il faut décompresser les fichiers dans un répertoire et après le branchement du câble usb , lorsque windows demande ou se trouve le pilote, faire pointer la recherche sur le .inf

Merci pour ta réponse ^ ^)
Oui c’est un fichier .inf comme tu l’as décris mais après que windows trouve le fichier et essaye de l’installer, il me dit que l’installation à échouée

Je ne coprend pas la question :confused:
Edité le 13/02/2009 à 17:00

Avec un modem USB il faut créer une connexion à distance comme avec un modem 56k avec identifiant, mot de passe et modem à utiliser.

ahh ok :stuck_out_tongue: je ne savais pas
mais pour le probleme de la mise à jour par Windows avec le fichier .inf comment je fais docteur :smiley: ?

Si le modem est branché au pc, à partir du gestionnaire de périphériques, il doit apparaître en jaune.
Avec un clic droit sur cet icône il est possible de mettre à jour le pilote; il faudra alors diriger vers le DOSSIER qui contient les fichiers décompressés du téléchargement.

Panneau de configuration -> Systéme -> Onglet materiel -> gestionnaire de périphériques -> Le nom du modem -> onglet pilotes
Aprés je recherche en fonction du dossier je le sais mais ça ne marche toujours pas il me dit que ça a échoué :etonne2:

ES-tu sur que ton driver est bien celui de ton modem, recherche dans l’inf si la valeur indiquée par ton modem (ven_xxxx&dev_xxxx…) est bien présente !!!

Soyons précis il dit que l’installation a échoué ou qu’il ne trouve pas de pilote correspondant au matériel ?

Quel est votre système d’exploitation ?

J’ai XP le driver proviens du site lui même

Voila ce qu’il y a d’écrits dans l’.inf
[spoiler]
; Windows INF file for USB Cable Modem
;
;

[Version]
Signature = “$CHICAGO$”
Class = Net
ClassGUID = {4d36e972-e325-11ce-bfc1-08002be10318}
Provider = %Comp%
Compatible = 1
MillenniumPreferred = .ME
DriverVer = 04/10/2007,2.3.0.0
CatalogFile = sausb.cat

[Manufacturer]
%Comp% = CMDevices,NT.5.1,ntamd64

[CMDevices]
%CMNdis1% = RNDIS, USB\VID_0B05&PID_2505

[CMDevices.ME]
%CMNdis1% = RNDIS.ME, USB\VID_0B05&PID_2505

[CMDevices.NT]
%CMRndis% = RNDIS.NT, USB\VID_0B05&PID_2505

[CMDevices.NT.5.1]
%CMRndis% = RNDIS.NT.5.1, USB\VID_0B05&PID_2505

[CMDevices.ntamd64]
%CMRndis% = RNDIS.ntamd64, USB\VID_0B05&PID_2505

[ControlFlags]
ExcludeFromSelect=*

; Windows 98, Windows 98 Second Edition specific sections --------
[RNDIS]
DeviceID = usb8023
MaxInstance = 512
DriverVer = 04/10/2007,5.2.3667.0
AddReg = RNDIS_AddReg_98, RNDIS_AddReg_Common

[RNDIS_AddReg_98]
HKR, , DevLoader, 0, *ndis
HKR, , DeviceVxDs, 0, usb8023.sys
HKR, NDIS, LogDriverName, 0, “usb8023”
HKR, NDIS, MajorNdisVersion, 1, 5
HKR, NDIS, MinorNdisVersion, 1, 0
HKR, Ndi\Interfaces, DefUpper, 0, “ndis3,ndis4,ndis5”
HKR, Ndi\Interfaces, DefLower, 0, “ethernet”
HKR, Ndi\Interfaces, UpperRange, 0, “ndis3,ndis4,ndis5”
HKR, Ndi\Interfaces, LowerRange, 0, “ethernet”
HKR, Ndi\Install, ndis3, 0, “RNDIS_Install_98”
HKR, Ndi\Install, ndis4, 0, “RNDIS_Install_98”
HKR, Ndi\Install, ndis5, 0, “RNDIS_Install_98”
HKR, Ndi, DeviceId, 0, “USB\VID_0B05&PID_2505”

[RNDIS_Install_98]
CopyFiles=RNDIS_CopyFiles_98

[RNDIS_CopyFiles_98]
usb8023.sys, usb8023w.sys, , 0
rndismp.sys, rndismpw.sys, , 0

; Windows Millennium Edition specific sections --------------------

[RNDIS.ME]
DeviceID = usb8023
MaxInstance = 512
DriverVer = 04/10/2007,5.2.3667.0
AddReg = RNDIS_AddReg_ME, RNDIS_AddReg_Common
Characteristics = 0x84 ; NCF_PHYSICAL + NCF_HAS_UI
BusType = 15

[RNDIS_AddReg_ME]
HKR, , DevLoader, 0, *ndis
HKR, , DeviceVxDs, 0, usb8023.sys
HKR, NDIS, LogDriverName, 0, “usb8023”
HKR, NDIS, MajorNdisVersion, 1, 5
HKR, NDIS, MinorNdisVersion, 1, 0
HKR, Ndi\Interfaces, DefUpper, 0, “ndis3,ndis4,ndis5”
HKR, Ndi\Interfaces, DefLower, 0, “ethernet”
HKR, Ndi\Interfaces, UpperRange, 0, “ndis3,ndis4,ndis5”
HKR, Ndi\Interfaces, LowerRange, 0, “ethernet”
HKR, Ndi\Install, ndis3, 0, “RNDIS_Install_ME”
HKR, Ndi\Install, ndis4, 0, “RNDIS_Install_ME”
HKR, Ndi\Install, ndis5, 0, “RNDIS_Install_ME”
HKR, Ndi, DeviceId, 0, “USB\VID_0B05&PID_2505”

[RNDIS_Install_ME]
CopyFiles=RNDIS_CopyFiles_ME

[RNDIS_CopyFiles_ME]
usb8023.sys, usb8023m.sys, , 0
rndismp.sys, rndismpm.sys, , 0

; Windows 2000 specific sections ---------------------------------

[RNDIS.NT]
Characteristics = 0x84 ; NCF_PHYSICAL + NCF_HAS_UI
BusType = 15
DriverVer = 04/10/2007,5.2.3667.0
AddReg = RNDIS_AddReg_NT, RNDIS_AddReg_Common
CopyFiles = RNDIS_CopyFiles_NT

[RNDIS.NT.Services]
AddService = USB_RNDIS, 2, RNDIS_ServiceInst_NT, RNDIS_EventLog

[RNDIS_CopyFiles_NT]
; no rename of files on Windows 2000, use the ‘k’ names as is
usb8023k.sys, , , 0
rndismpk.sys, , , 0

[RNDIS_ServiceInst_NT]
DisplayName = %RndisServiceDisplayName%
ServiceType = 1
StartType = 3
ErrorControl = 1
ServiceBinary = %12%\usb8023k.sys
LoadOrderGroup = NDIS
AddReg = RNDIS_WMI_AddReg_NT

[RNDIS_WMI_AddReg_NT]
HKR, , MofImagePath, 0x00020000, “System32\drivers\rndismpk.sys”

; Windows XP specific sections -----------------------------------

[RNDIS.NT.5.1]
Characteristics = 0x84 ; NCF_PHYSICAL + NCF_HAS_UI
BusType = 15
DriverVer = 04/10/2007,5.2.3667.0
AddReg = RNDIS_AddReg_NT, RNDIS_AddReg_Common
; no copyfiles - the files are already in place

[RNDIS.NT.5.1.Services]
AddService = USB_RNDIS, 2, RNDIS_ServiceInst_51, RNDIS_EventLog

[RNDIS.ntamd64]
Characteristics = 0x84 ; NCF_PHYSICAL + NCF_HAS_UI
BusType = 15
DriverVer = 04/10/2007,5.2.3667.0
AddReg = RNDIS_AddReg_NT, RNDIS_AddReg_Common
; no copyfiles - the files are already in place

[RNDIS.ntamd64.Services]
AddService = USB_RNDIS, 2, RNDIS_ServiceInst_51, RNDIS_EventLog

[RNDIS_ServiceInst_51]
DisplayName = %RndisServiceDisplayName%
ServiceType = 1
StartType = 3
ErrorControl = 1
ServiceBinary = %12%\usb8023.sys
LoadOrderGroup = NDIS
AddReg = RNDIS_WMI_AddReg_51

[RNDIS_WMI_AddReg_51]
HKR, , MofImagePath, 0x00020000, “System32\drivers\rndismp.sys”

; Windows 2000 and Windows XP common sections --------------------

[RNDIS_AddReg_NT]
HKR, Ndi, Service, 0, “USB_RNDIS”
HKR, Ndi\Interfaces, UpperRange, 0, “ndis5”
HKR, Ndi\Interfaces, LowerRange, 0, “ethernet”

[RNDIS_EventLog]
AddReg = RNDIS_EventLog_AddReg

[RNDIS_EventLog_AddReg]
HKR, , EventMessageFile, 0x00020000, “%%SystemRoot%%\System32\netevent.dll”
HKR, , TypesSupported, 0x00010001, 7

; Common Sections -------------------------------------------------

[RNDIS_AddReg_Common]
HKR, NDI\params\NetworkAddress, ParamDesc, 0, %NetworkAddress%
HKR, NDI\params\NetworkAddress, type, 0, “edit”
HKR, NDI\params\NetworkAddress, LimitText, 0, “12”
HKR, NDI\params\NetworkAddress, UpperCase, 0, “1”
HKR, NDI\params\NetworkAddress, default, 0, " "
HKR, NDI\params\NetworkAddress, optional, 0, “1”

[SourceDisksNames]
1=%SourceDisk%,1

[SourceDisksFiles]
usb8023m.sys=1
rndismpm.sys=1
usb8023w.sys=1
rndismpw.sys=1
usb8023k.sys=1
rndismpk.sys=1

[DestinationDirs]
DefaultDestDir = 10,System32\Drivers
RNDIS_CopyFiles_98 = 10,System32\Drivers
RNDIS_CopyFiles_ME = 10,System32\Drivers
RNDIS_CopyFiles_NT = 12

[Strings]
; RndisServiceDisplayName must be different for each VID/PID pair
RndisServiceDisplayName = “SA USB Remote NDIS Cable Modem Network Device Driver”
NetworkAddress = “Network Address”
Comp = " "
CMRndis = “USB Cable Modem Network Device”
CMNdis1 = “USB Cable Modem Network Device”
SourceDisk = “USB Cable Modem Network Driver Install Disk”
[/spoiler]

Ce sont les liens qui montre comment j’ai procédé :
img23.imageshack.us…
img99.imageshack.us…
Edité le 14/02/2009 à 10:57

Vous confondez la version du pilote 1.xxxxx et le logiciel d’installation 3.xxxx mais si vous regardez les propriété des .sys de l’installation vous retombez sur la version du pilote installé, c’est pour cela que windows vous dit qu’il ne peut trouver de meilleur logiciel pour votre matériel (vous tentez d’installer le même !!) Il n’y a donc aucune anomalie.

Peut être que le premier de la liste qui est fait pour vista et xp est plus récent, faite l’essai en le téléchargeant.

Votre modem est, pour moi, parfaitement installé.

Reste à créer la connexion d’accès à distance.

Ok, je ne savais pas non plus :smiley:
merci beaucoup à vous sleid1
ehh bien il ne me reste plus que de créer la connexion à distance mais je ne vois pas comment faire sur un modem :etonne2:

panneau de configuration ----> connexions réseau----> créer une nouvelle connexion ----> connexion à internet -----> utilisant un modem etc (pour l’adsl il ne faut rentrer ni n° de tél ni de préfixe)

J’ose supposer que vous avez un abonnement ADSL…

et bien non je n’ai pas d’adsl car un seul opérateur offre l’adsl mais je n’y suis pas abonné :smiley:
donc la connexion par usb ne se fera pas ?

Bien évidemment.

ok bien merci pour ton aide :smiley:
Post terminé on peut fermer :smiley: