Forum Clubic

Mieux vaut un raptor 37 gb ou RAID0 disques 2,5" en 5400t pour disque windows ?

Je m’interroge un peu sur le sujet, sachant que mon raptor commence a avoir un peu d’age. J’ai deux disques neuf seagate de 80 go en 2,5" sata, que je pourrais utiliser en raid0/1 sur mon pc en disque système. La particularité des disques est qu’ils sont en 5400 t/m et pas en 7200. Je peux eventuellement passer en 7200 mais je me posais déja la question de savoir si en 5400 il y avait un intêret ? Si vous avez des benchs qui donnent un avis dessus, ca m’interresse.

Certains disques récents tournent à 5400tr/min pour l’economie d’energie. Du fait qu’ils soient recent avec une forte densité ils offrent des perf similaires à des 7200tr/min de generation précédente.

Donc déjà faut voir si tes 5400tr/min sont de la partie… j’en doute un peu parce que ça concerne surtout les tout derniers gros disques de 1To et plus) Si ce n’est pas le cas tu vas y perdre sensiblement en performance.

Le RAID0 ne permettra jamais de combler la différence de performance par rapport au raptor. Surtout en ce qui concerne les temps d’accès (le RAID0 augmente les temps d’accès, et le raptor a de très bon temps d’accès du fait de sa vitesse de rotation)
Edité le 15/07/2009 à 11:29

Lance un bench HD Tune sur tes DD pour avoir une idée de leurs performances. Pour info un disque 2.5" actuel standard en 5400 TPM monte à plus de 60Mo/s en lecture

Le raid n’est pas monté, donc difficile de faire un bench. C’est justement pour savoir si je me lance a le faire que je posais la question.

Effectivement quand je vois que des 500 go ont des perfs de mon vieux raptor je me dis que ca peux aller. Mais les 5400 t me posent quand même suffisamment problème pour que je m’interroge la dessus.

Je ne parlais pas du RAID mais des disques durs :wink: (les perfs du RAID on peut les déduire des perfs des disques)

Ok, c’est le terme “mes dd” qui m’a mis dans l’erreur. Je vais donc voir pour tester un des 2.5" de cette manière. On déduit comment les perf ensuite ?
Edité le 15/07/2009 à 13:58

En théorie le RAID0 double le débit des disques durs.

Bon, et bien c’est fait !

J’ai eu la possibilité de recuperer 2 disques 7200 t/min.

Le débit est bien interressant, il dépasse les 110 mo/s et descend pas en dessous de la moyenne haute du raptor en débit minimum.

Le temps d’accès est un peu plus haut que le raptor mais ca reste raisonnable. Et la lecture en burst reste cependant assez proche du raptor.

Par contre, un taux d’utilisation cpu assez haut, faudra que je refasse le bench a mon avis, un raid materiel devrait pas être autant solicité.

Merci a vous, j’ai pu me lancer. Et installer seven RC1 dessus. Les perfs sont au rendez vous !

En max? Ca me semble assez faible… (enfin ça dépend des disques, s’ils sont assez anciens…)
Edité le 21/07/2009 à 09:37

Oui en max, je sais plus la valeur exacte, j’ai fait un screen des deux benchs, je les posterais cet am.

Sachant que le raptor dépasse pas les 70 mo en max, je trouve ca déja bien.

Les disques ne sont pas anciens, ils sont neuf, et ont été achetés il y a 1 ans.Modèle seagate momentus 7200.2 80 Gb - ST980813AS

Le raid est géré par un chipset nforce 4. Et le test a été fait sous vista, sans pilotes spécifiques. Ca vient peut être de ca ?

Moi je suis déja satisfait sachant que je vais avoir en plus du silence, et une conso moindre (2x7200 vs 1x10k j’espere !).

Me reste plus qu’a mettre mon raptor sur ebay :stuck_out_tongue:

Oui donc modèles assez anciens :neutre: (ils datent de 2007)
Les modèles actuels chez Seagate sont les 7200.3 et 7200.4, le 7200.3 monte à 90Mo/s en max et le 7200.4 dépasse légèrement les 100Mo/s avec une moyenne à 80Mo/s (mais il coute cher)


[quote=""] Et le test a été fait sous vista, sans pilotes spécifiques. [/quote] Tu as quand même installé les pilotes nVidia pour le RAID? (ça doit faire partie des pilotes nForce4 je suppose) [quote=""] Moi je suis déja satisfait sachant que je vais avoir en plus du silence, et une conso moindre (2x7200 vs 1x10k j'espere !). [/quote] C'est clair que le gain de ce côté là doit être appréciable ;)
[quote="Vraiages"] Me reste plus qu'a mettre mon raptor sur ebay :p [/quote] Bonne chance ;)

Ouaip, je viens de voir sur ppc, effectivement les nouveaux montent haut en solo.

Non, les pilotes raid sont pas obligatoires, le controlleur raid étant désactivé jusqu’a alors, je ne les avais pas mis. Je vais voir si je peux les mettre sur seven directement, en espérant qu’ils existent en 64 bits. Et je relancerais un test. Peut être avec sandra aussi pour voir si c pas hdbench qui bug chez moi.
Edité le 21/07/2009 à 10:06

Voici les quelques screens des benchs.

Raid 0 seagate 2x80 go - Seven 64 bits

http://img190.imageshack.us/img190/9186/hdtunebenchmarknvidiast.png

Raid 0 seagate 2x80 go - Vista 32 bits

http://img29.imageshack.us/img29/9186/hdtunebenchmarknvidiast.png

Raptor 37 Gb - Vista 32 bits

http://img297.imageshack.us/img297/9283/hdtunebenchmarkwdcwd360.png

Par contre, pas de tests possible en écriture sans formater avec hdtune … dommage.

Le bench seven a eu une pause apparemment vu la chute a un moment. Sinon le taux cpu est bizarre, mais je prefere ca a 24 % d’utilisation.