Forum Clubic

Microsoft .net framework - question concernant l'installation

Bonjour a tous ,

j’ai téléchargé un logiciel qui demande l’installation de microsoft .net framework.

j’ai telechargé microsoft .net framework 3.0 et la je constate que dans ajout/suppression de programme il m’a aussi installé la version 1.1 et 2.0 c’est normal ?

est ce que je peut virer les deux anciennes versions 1.1 et 2.0 et ne laisser que la 3.0?

merci d’avance

normalement les appli NET 2.0 sont compatibles avec Net 3.0 donc 2.0 ne devrait pas etre necessaire.
Par contre entre 1.1 et 2.0 y’a une difference et il vaut mieux garder ce premier.

Trop tard ne vire rien, tu vas planter ton système.
Normalement le 2.0 suffit, mais si le 1.1 est installé il est dif de le virer