Forum Clubic

Microsoft .NET Framework 3 ou 3.5

bonjour
je recherche à installer Microsoft’s .NET Framework 3.0 ou 3.5 sur windows 2000
merci
fr.wikipedia.org…

Les versions 3.0 et 3.5 ne peuvent pas s’installer sur Windows 2000 (cf configuration minimale: Net Framework 3.0)

Pour info: la version 3.0 est incluse avec Vista.
Edité le 01/03/2009 à 20:41

Pour installer Microsoft’s .NET Framework 3.0 ou 3.5 sur windows 2000, il faut au préalable faire la mise à jour de Windows 2000 vers Windows XP.

:slight_smile:

ok,
c’est pas cool, au taff il y a que windows 2000 :frowning:
merci