Forum Clubic

Microphone non-fonctionnel sur nouveau pc

Bonjour, j’ai récemment monté un nouveau PC avec entre autre une carte mère : GIGABYTE b150m-d3h, et il m’est impossible d’utiliser mon micro-casque dessus :arf: …

Voici les connecteurs à l’arrière de mon PC, du standard quoi :

Voici maintenant les connecteurs de mon micro-casque :

Bon vous allez me dire le fil vert sur le connecteur vert et le fil rose sur le connecteur rose, et bein non ça ne fonctionne pas, j’ai bien du son mais impossible d’utiliser le micro. Je précise que mon micro-casque fonctionne parfaitement sur un autre PC.

J’ai essayé d’utiliser un adaptateur comme celui-ci :

En branchant de la sorte et en connectant ça sur mon entrée micro (rose) de ma carte mère le microphone fonctionne bien, mais malheuresement je perds le son du coup. Dès que je débranche le fil vert de l’adaptateur le microphone ne fonctionne plus…

Je suis perdu, ils ont modifié quelque chose au niveau des connecteurs jack 3,5mm des micros ?

Merci :jap:
Edité le 01/05/2017 à 15:35

:hello:

Quand ton micro-casque est branché sur les prises rose et verte, le soft Realtek audio reconnait bien les affectations des prises ?
Le volume du micro ne serait pas baissé au maximum ou désactivé ?

J’imagine que tu utilises Windows ?

Bonjour juju, merci pour ton aide.

Je suis sous Windows 10 64bits.
Quand je connecte quelque chose sur l’entrée rose le logiciel Realtek me détecte bien une entrée micro et quand je connecte quelque chose sur la sortie verte le logiciel me détecte bien une sortie audio.

Trop bizarre cette histoire…

Et non le volume du micro j’ai essayé de le mettre au maximum et de l’amplifier mais ça n’a rien changé.

Personne n’a d’idée ? :frowning:

Et le soft Realtek ne te permet pas de régler le niveau de l’entrée micro ?

Dans les périphériques de lecture / enregistrement du con Windows, le micro est bien déclaré par défaut ?