Forum Clubic

Microphone muet - Mon micro est muet, poutant il enregistr

Bonjour,
Windows XP+SP2, Média Center, carte son Créative EMU10K2 Audigy Audio Processor
Mon micro branché est muet. Avec le magnétoscope il est muet en enregistrement bien que l’enregistrement se fasse, ce qui se vérifie à la lecture.
En faisant le test par : Démarrer – Panneau de configuration – Son et Périphériques audio – onglet Voix – Test du matériel – puis Suivant (l’enregistrement est ok) – puis Suivant (la lecture est OK), celui-ci donne un résultat positif.
Pourquoi je n’entend rien le micro simplement branché ou à l’enregistrement sur le magnétoscope?
Avec Windows 98 SE cela fonctionnait bien, je pouvais faire une annonce par les hauts parleurs sans paramétrage particulier!
Merci d’avance du coup de main!

si tu as plusieurs cartes sons (une intégrée + ta créative) et que ton micro est branché sur ta creative, met celle-ci comme carte par défaut(dans le panneau de configuration). La plupart des jeux, applications se basent dessus.
Sinon tu as essayé ton micro sur un autre pc?
Autre chose : j’ai déjà eu un micro qui ne fonctionnait pas, j’ai alors fait une détection de matériel avec un autre micro, et j’ai ensuite rebrancher celui qui ne marchait pas et là miracle tout fonctionnait

A ce que j’ai compris, tu veux entendre ta voix aussitot lorsque tu parles ?
Donc, il y a 2 modes pour le microphone :
L’enregistrement qui est activé par défaut (Voila pourquoi le test passe avec le test du matériel)
La lecture que tu dois activé pour entendre ta voix (Sorte d’echo)

oula si c’est ça j’ai rien compris à ce qu’il demandait :paf:
pour moi sa détection de matériel marche mais rien ne s’enregistre sur le magneto :heink:

Ok, en bricolant les paramètres de son-volume-etc… ça marche maintenant, mon micro fonctionne dés que je le branche, cad que j’entend dans les haut parleur.
Mais je ne saurais pas dire quel paramètre a tout changé!
Merci quand même.