Forum Clubic

Microphone HS ?

Bonjour,

J’utilise régulièrement teamspeak et mumble … D’un coup mon micro de fonctionne plus …

Je me sers d’un microcasque … le son est nickel mais apparemment quand je parle , ce n’est que grésillements !

J’ai essayé avec 2 autres microcasques -> c’est pareil !

Des solutions ? ? ?

Merci

TS3 m’indique ce rapport :

http://a.imageshack.us/img148/5554/sanstitre2s.jpg

Le problème viendrait-il de là ? ? ?

Je ne comprends pas …

On dirait un vilain problème de drivers, aurait tu modifié quelque chose dans ta machine avant le début des ennuis ?

Et ben non ! Tout marchait nickel … et du jour au lendemain -> grésillements … Il parait que c’est une horreur, et on n’entend même pas un filet de voix parmi ce brouhaha !

Aurais tu installé un nouveau jeu ? une nouvelle application de communication vocale ? n’importe quoi qui à la capacité d’émettre ou de recevoir du son ?

Non non …

J’utilisais TS3 et Mumble sans soucis jusque là …

Mais là, je viens de redémarrer mon PC et je n’ai plus de son du tout !

Je vais aller faire un tour touslesdrivers.com

Est ce que ça, ça vous dit quelque chose :

Ati Pilote HDMI (drivers 5.18.0.5504 WHQL)
Constructeur: ATI | Fichier INF: atihdxp3.inf | Classe: media | Version: 5.18.0.5504 | Date: 06/05/2010 | Date de publication: 28/07/2010

Ati Radeon HD 2000/3000/4000/5000/FireStream (drivers 10.7 bêta)
Constructeur: ATI Technologies Inc. | Fichier INF: ca102541.inf | Classe: display | Version: 8.753.2.0000 | Date: 18/07/2010 | Date de publication: 29/07/2010

Ati Radeon HD 2000/3000/4000/5000/FireStream (drivers 10.7 WHQL)
Constructeur: ATI Technologies Inc. | Fichier INF: cx102491.inf | Classe: display | Version: 8.753.0.0000 | Date: 06/07/2010 | Date de publication: 28/07/2010

?

Ah oui … heu … je suis une bille en informatique …
Edité le 02/08/2010 à 21:52