Forum Clubic

Micro labtec non détécté

Bonsoir tout le monde,
je viens juste de m’acheter un micro casque labtec 342.
je l’ai branché ( correctement je pense ), mais le micro ne fonctionne pas, y a que le casque qui fonctionne.

J’essaie par tous les moyens depuis une demie-heure de résoudre le problème, mais je ne trouve aucune solution.
Si vous pouviez m’aider. :slight_smile:

up

personne peut m’aider ?

tu l’as bien branché sur la prise rose :nexath

dans les propriétés du son le micro est pas sur muet ?

Salut
Oui apparement je l’ai branché sur la prise rose, et le son n’est pas muet, il est à fond.

quand je fait test du materiel il me dit impossible de trouver puis dans propriete volume micro est en gris

bonjour !

verifie que sur ta carte son tu n’as pas une option amplificateur et active le, mets à jour ta carte son ! c’est quel modèle ?

j’ai trouvé çà sur un autre forum :wink:
panneau de config => son perif audios => micro => avancé => désactivé AGR ou un truc du genre. Miracle ça fonctionne. Par contre moi j’entend ma voix mais sur msn ou TS on entend un bruit de “vent” et “cascade”… Comment régler mon micro svp? C’est pas une question trop dure ça.

Si çà t’a aidé…

c’est quoi ta carte son ou puce son intégré ?

C’est une carte son intégré à ma carte mére. Ma carte mère est une MSI K9N Neo V2.

Et donc ma carte son me semble t-il, c’est une : Son 7.1 HD audio Realtek ALC888

Et je ne vois pas comment activer l’option amplificateur.
Sinon, quand je vais comme me dit YoyoBreizh dans : Panneau de config > Son et perif audios > Micro, Il n’y a pas d’onglet " Micro " comme tu dis. :expressionless:
Edité le 20/01/2008 à 19:39

Up
( désolè, je remontre le topic, il est très loin :slight_smile: "

Après plusieurs tests et bidouillages, mon micro fonctionne. Je ne sais vraiment pas ce que j’ai fait.
Par contre, la sensibilité du micro est très basse, on m’entend très doucement quand je parle sur counter strike source par exemple, y a t-il un moyen de bien règler son micro ?

vous avez votre carte son alc 888 vos pilotes sont à jour ??
vous avez quel systeme d’exploitation vista ou xp ?

allez chercher vos pilotes ici pour : VISTA

et pour ici : XP

Une fois installé vous aurez un petit haut parleur orange dans votre barre des taches où vous pourrez regler vos parametres de son et il y a bien cette option amplicateur dans vista ainsi que dans xp
si c’est xp double clic sur icone puis menu mixeur en haut il ya des fleches deroulantes à coté de son wave etc deroulé jusqu’a ce que vous trouviez front green in en bas à coté du haut parleur il y a 2 points … et comme par hasard on clique dessus et il y a ampli microphone…faites ceci avec tous les menus qui ont 2 points en bas et en plus une image pour aider

VOIR IMAGE

Miracle !! Ca marche, je ne sais grâce à quoi, mais j’ai suivi tes instructions et tout fonctionne nickel.

Par contre, y a encore des grisillements, c’est pas très net.
Sinon, la configuration, je fais comme l’image que tu m’as passé ?

Par contre, je ne parviens pas à brancher le micro et mes enceintes en même temps.