Forum Clubic

Micro façade

Bonjour,
J’ai une carte mère DFI nF4 Ultra D. J’ai connecté mes prises audio en façade. La sortie audio fonctionne à merveille mais le micro pas du tout. Le micro n’est pas en muet sous windows et tout semble bien configuré : il marche sur la prise arrière. Sur le boitier il y a deux connecteurs : mic in et mic power, sur la carte mère il y en a 3 : mic left, mic right et VCC. J’ai relié mic power sur VCC et mic in sur mic right et mic left alternativement mais rien ne fonctionne. Avez vous une idée ? :sweet:

J’ai la même carte mère mais je n’ai pas brancher le mic dont je peux pas trop t’aider… Par contre il existe un topic de référence sur notre carte mère dans la partie Overcloking du forum ; jette y un coup d’oeil :wink:

Et puis il est 1h du mat, soit pas trop pressé pour la réponse… De matin, il y aura plus de membres.

J’ai exactement le meme probleme j’ai l’audio mais je n’ai pas reussi a mettre le micro en facade
Si quelqu’un peut nous eclairer :slight_smile:

a tu la meme carte mere et tu a quoi comme boitier

desolé du retard ^^

J’ai egalement une carte mère DFI nF4 Ultra D et j’ai comme boitier le thermaltake tsunami dream

Lorsque tu branche ton son en facade ton son derriere fonctionne encore ?
ou tu as soit le son en facade soi celui derriere ?

je n’ai pas la solution dsl, mais je voulais savoir si tu pouvais m’envoyer une photo de tes branchements, car je vais être amené à le faire dans la semaine :wink: MP moi stp :wink:

j’ai soi le son en facade soi le son derrier donc jamais les des en meme temps

ps: j’ai envoiyer un mail a dfi on vera bien

oki donc c’est comme moi tu as le son soit en facade soi derriere oki

Et toi quel boitier tu as ?

aller up
:pt1cable: