Forum Clubic

Mettre ma carte réseau en FULL DUPLEX

Bonjour,
mon routeur dit que je suis en HALF DUPLEX entre mon pc portable et le routeur.
Je voudrais passer en FUL DUPLEX,
comment faire ?
Merci de vos réponses.

Je suis sous Windows Vista SP1

Ben t’as un problème de câble (ou il est hyper vieux), essaye avec un autre câble qui fonctionne en Full.

Normalement les cartes réseaux se mette directement en Full.

Tu peux changer en Half en Full depuis Windows.

Voici la manip pour XP (j’ai pas vista, mais ça doit être pareil)

Va le Gertionnaire des Périphérique, puis clique droit sur ta carte réseau, puis Prpriété, puis Onglet Avancé, puis choisi dans la liste : “Link Speed/Duplex Mode” (pour mon driver) puis choisi Auto Negotiation.

http://img74.imageshack.us/img74/2857/carterseaulb1.th.jpg

dans ton gestionnaire de peripherique

double clic sur ta carte reseau
puis dans Avancé

tu doit trouver dans la liste : speed and duplex : le mieux c’est en auto sinon force a 100m ou 1000m full duplex

Merci à tout les 2 ^^


ma connection va diablement plus vite mais mon routeur me montre encore du half duplex ? normal ? http://nsa02.casimages.com/img/2008/05/28/0805280620123458873.jpg mon portable est sur la LAN2

ok : passe ton portable en lan1 pour tester c’est peu etre ton routeur qui est pas bien regler

Redemmare peut être ton routeur …

up, j’ai mis mon portable sur lan1 et toujours la même chose
http://nsa02.casimages.com/img/2008/05/29/0805290645483470285.jpg
Edité le 29/05/2008 à 18:48

ok donc ton routeur n’est pas en cause

As tu verifier si ton portable est bien rester en full duplex dans la gestion materiel?

Vérifie que tu n’est pas une option full ou half dans le bios

Salut,
t’as essayé ce que t’as dit Riri et MX…??

Je viens de rebooter mon routeur, meme problème, il me met de nouveau half duplex, comme la première image que j’ai envoyé.
Dans le gestionnaire de périphérique, il est bien resté sur full duplex 100Mb/s
Je vais checker dans le bios ? mais ce serait dans quel partie ?

il doit pas etre trop gros le bios donc tu trouvera vite si il y as une option

sinon tu peu toujours mettre a jours ton driver lan de ton portable

up
Le driver de mon portable était déjà à jour :frowning:
Et rien dans le bios de full ou half duplex …
Est ce que ça pourrais être le câble ?
en fait pour le câble c’est un peu spécial:
petit schéma:
|routeur|-§--------%----réseau électrique-----%-------------§-|Mon pc portable|

légende:
|Nom_Appareil| = Nom de l’appareil.
§: RJ-45(cable ethernet)
%:prise spéciale pour passer dans le réseau électrique ( www.devolo.fr… )
Une idée ?

a sa change tout tu est en courant porteur

essaye ton portable en direct a la place de ton pc

c’est peu etre l’adaptateur cpl qui est en half


c'est quelle model que tu as?

j’ai celui la:
www.devolo.fr…


tu as raison riri38, je suis direct sur mon routeur et il me met que je suis en full duplex...:@ Y a-t-il un moyen de changer via les prises de courant alors???

je croit pas qu’elle soit parametrable

tu peu essayer avec d’autre câble

mais si cela ce trouve c’est juste le routeur qui ne reconnait pas le type de materiel brancher et qui met half duplex par defaut alors que c’est en full

sinon envoie un mail au constructeur cpl pour demander si il sont en half ou full

mais le probleme vient de la

ok, merci, je leur ai envoyé un mail :wink:
Merci beaucoup riri38

de rien