Forum Clubic

Mettre le paramètre battery boost sur secteur ?

Bonjour,

Je rencontre un problème un peu particulier. En effet quand je joue à un jeu en particulier (The Witcher 3 en l?occurrence), celui-ci est fluide et marche très bien sur batterie, au contraire sur secteur le son et l’image sont très saccadés (cela ne le fait pas pour les autres jeux). Après avoir bûcher sur le cas pendant plusieurs jours (options d’alimentation, Throttling etc…), je finis par me dire que c’est le paramètre de “Battery Boost” de NVIDIA qui me permet un jeu fluide sur batterie en régulant l’utilisation de mon processeur. A défaut d’avoir une vraie solution au problème générale (si vous en avez une, je suis quand même preneur !), est-ce que quelqu’un aurait une idée de comment enclencher ce paramètre Battery Boost même sur secteur ?

Merci d’avance !

Je déplace le sujet dans la section “Ordinateurs portables”, il n’a pas vraiment de rapport avec l’o/c ni le tuning :jap:

C’est très étrange en effet … a mon avis il faut aussi regarder dans les drivers vidéos … tu as les derniers à jour pour ta CG ?
Sinon a voir aussi si certains effets ne sont pas responsables du problème.

Tous mes drivers sont à jour, DirectX également, j’ai essayé de manipuler les graphismes dans tous les sens rien n’y fait … C’est vraiment étrange, je commence à me demander si le problème ne vient pas de mon bloc d’alimentation plutôt que de réglages sur mon ordinateur, mais c’est dur à dire … :-(:

A mon avis ce n’est pas possible :neutre: parce que voilà ce qui en est dit sur le site Nvidia :