Forum Clubic

Mettre L'ordinateur Sur La Tv. - Ok mais noir & blanc

Salut

Je possede une carte mere Abit an7, athlon 3200+ et une carte graphique radeon 9600Xt 256Mo de chez sapphire.

Voila je voulais relier le pc à la tv, j’ai fais des branchement, j’obtients sur la tv le wallpaper de mon bureau du pc vide, ce qui est deja pas mal, mais le probleme c’est que c’est en noir et blanc.

D’ou cela peut il venir ?

Niveau cablage je vous expliquerais bien, mais je ne connais aucun nom. Je peux juste dire que derriere le pc c’est sur la prise “ronde” de la CG que c’est branché, ce cable est tres court est a un embout “jaune” qui est lui meme branché a un fil avec un ambout “jaune” et tout au bout, c’est un embout jaune, rouge et noir, mis sur une peritele qui celle ci est sur la tv

(je m’excuse pour cette explication à la noix, mais c’est le mieux que je puisses faire :ph34r: )

Sur certains forum sa parle de relever les voltage du port agp, sur d’autre de pal/secam toussa…
Quelqu’un a meme dit que c’etait dans les parametres catalyst , dans video=> overlay display in clone mode => il ne fallait pas mettre 'standard"
Oki mais chez moi c’est grisé >_<

Si quelqu’un peut me venir en aide (detaillé hein ^^) se serait sympa, et si il faut des renseignements (pal/ secam par exemple) me dire comment on peut le savoir.

Merci

:hello:

alors ca va etre assez compliqué a expliquer mais bon, on va essayer.

Deja, il est important d allumer la télé avant le pc… ou au moins brancher le cordon S-Vidéo ( rond jaune ).

Ensuite, quand tu fais propriété affichage, dans Parametres tu as “affichages” avec un petit menu deroulant, pour passer de l’ecran principal a la télé. Tu selectionnes la télé, et ensuite tu cliques sur "etendre le bureau … ". Sur le menu, tu remets l’ecran principal. Ensuite tu vas dans dans les paramètres avancés et tu cherches ou l’on peut selectionner la télé ( je me souvient plus comment s appelle l onglet car la je suis avec mon portable et pas avec mon ATI ) et quand tu selectiones la télé, en bas tu peux modifier et passer du NTSC ( ce qui doit etre en ce moment ) a SECAM-B, qui doit te permettre d avoir la couleur ( a moins que ta télé accepte le NTSC… ce dont je doute ).

Ce soir, je regarderais plus précisement comment c est fait chez moi, vu que j ai une télé branchée sur ma carte video en permanence.

B)

Juste une précision, jaune c’est vidéo composite et pas s vidéo qui est noire avec les fiches noires

Hum alors j’ai fais comme dit au dessus, et j’arrive a avoir l’image en n&b ^^
Ensuite j’ai cherché pour regler la tv, donc il a fallu que je lance le centre de control catalyst.
Je suis allez dans “tv properties” ca me semblait bien :stuck_out_tongue:
Là je peux mettre 'select by signal format" et la j’ai :
NTSCM
et plein de PAL, D D G H J K L :slight_smile: Mais je n’ai rien qui parle de secam :frowning:

Ensuite autre probleme, quand je laisse le cordon derriere branché au pc, quand je demarre l’ordi j’ai un message d’erreur :

“ATTENTION
Out of rang
H : 31.2 Khz V : 50hz
please change signal timing”
Et l’ordi ne se lance pas, il faut que je debranche puis rebranche une fois le bios partie.

Normal, le standard majoritaire etranger n’est pas le secam mais le Pal et sauf erreur c’est le pal b à mettre. Si je me souviens bien, tu dois pouvoir aussi choisir par pays. Nos TV sont encore tres peu compatible ntsc.

Pour les ecrans, tu peux choisir au choix le principal moniteur ou tv ou bien mettre les deux en principale comme chez moi.

Si sur ta tv tu as aussi une prise video jaune, utilise là plutot que la peritel.

Pour info, personnellement j’avais 15m de fil entre le pc et la tv. En utilisant du fil blindé sat. j’ai reussi à avoir une image “parfaite” contrairement au fil moyen.

Hum avec le pal-B toujours du n&b

Concernant ma tv elle n’a rien, juste peritel derriere donc pas top quoi

Et pour le fil j’ai une bonne dizaine de metre, avec du fil acheté en magasin mais je ne sais pas si c’est de la qualité, neanmoins je devrais quand meme avoir la couleur meme de mauvaise qualité si c’est le cas (je pense).

salut :hello:

j’ai moi aussi branché mon pc sur la télé comme toi et avec la meme carte graphique le truc est tout simple je pense. :lol:

Je l’ai branché avec le cable s-video et la seule chose que j ai eu à régler pour avoir la couleur etait au niveau de la télé.je lui ai mis entrée s-video et ca roule tout seule.

Pour ce qui est de le config sur pc j 'ai mis les écran en clone.C’est tout simple,tu as juste à suivre l’ordre indiqué:

propriété d affichage - avancé - affichage - et tu clic sur le bouton rouge de la télé qui devient vert et tu appliques .

Aprés t’as juste à vérifier que tu l’as configuré en pal b comme ils te l’ont dis plus haut.

ps: j’utilise pas le control center qui ne sert pas à grand chose pour moi :ane:

tu as mis ajour tes driver de carte graphique, sinon essai de réinstaller les driver , defois je suis obliger de faire sa chez moi sinon je voit aussi en noir et blanc

Hum j’ai pas tout compris a ca, on peut me detailler svp ? :slight_smile:

Je viens de le mettre en clone, mais la aussi en n&b :frowning:
Il faut changer quelque chose dans le truc theatre ? (enfin j’ai essayé les 3 option et toujours n&b)

Pas compris le clic sur le bouton rouge :ph34r:

Et pour le fait que quand c’est branché ca demarre pas, ca peut venir de ou ? :unsure:

Si ta tv est vieille, elle ne gere pas forcement le pal ou réglage manuel .

Perso, au demarrage j’ai tout en n&b puis à mon avis lors prise en main de ati control center, tout repasse en couleur.

En mettant, le 2 en principal, cela me permet de travailler à l’identique.

Tu peux aussi passer par une prise video du magnetoscope.

Des fois, le probleme se situe sur l’adaptateur peritel. J’en ai déjà jeté deux.

La qualité du fil est determinante pour apres avoir de la qualité sur l’image surtout suivant tes besoins (ex: DVD, …)

Je n’ai pas de magneto, mais un lecteur divx lifetec… je sais pas si ca peut faire l’affaire :slight_smile:

Mais bon si ca vient des cables c’est chiant pke en racheter pour rien ca m’embeterais :frowning:

SInon toujours en n&b…

:hello:
les TV française c’est du pal tout court (ca doit etre indiqué “PAL (seulement)” )
tu met ta TV en clone et normalement c’est bon
je pense pas que ca vienne du cable (ou alors il est trés vieux…)
moi pour faire ca j’ai pris le cable RCA (avec les 3 prises jaune rouge et blanc) de ma vieille Playstation, ca marche nickel :slight_smile: