Forum Clubic

Messagerie Outlook: ne peut pas envoyer de mails

Bonjour j’ai un souci avec Outlook,je l’explique:
Mon FAI est le 9 et j’aimerai configurer Outlook pour récupérer mes mails de mon adresse @free.fr
donc serveur pop.free.fr et smtp.neuf.fr si je ne me trompe pas…mes mails sont bien récupérés mais l’envoi de mails est lui impossible par Outlook…

J’aimerai savoir comment régler ce problème.

Merci de votre aide :slight_smile:

Tu ne peux pas, les fai bloquent l’envoie du port 25… La seule solution est le webmail…

aucune solution alors?

meme avec Thunderbird…?

merci de ta réponse…

Peut-être certains FAI alors mais aucun de ceux que je connais. J’ai 2 abonnements (Alice et Oleane) et je peux très bien envoyer des mails sur d’autres comptes comme souhaite le faire jablowski. Comme lui, j’utilise le serveur POP du compte pour récupérer les messages et le serveur SMTP de mon fai pour les envoyer.
Amitiés
Janus

Pour Alice, je ne sais pas… Pour Free, Orange (ex Wanadoo), le Neuf, CLub Internet et Oléane (FT en pro ligne T3) c’est impossible.
D’ailleur je ne vois pas un FAI ouvrir ces password à un concurrent :MDR

T’as pas bien lu mon message, je suis chez Oleane et je peux te dire que ça marche parfaitement. Sur ma connexion Oleane, j’envoie et je reçois mes courriers de mes boites Alice, free, etc. Il suffit pour cela de paramétrer Outlook avec le serveur POP du compte à relever (Alice, Free, etc) et le serveur SMTP du FAI (Oleane dans ce cas).
J’ai aussi testé ce principe avec mon ancien FAI Wanadoo et cela marchait aussi.
Et d’ailleurs, je connais pas mal de gens qui utilisent ce principe avec d’autres FAI.
Amitiés
Janus

Bin tu m’explique commet tu fais car je suis au boulot (et sur oleane) et je ne peux pas envoyer (sauf sur Webmail) avec ma messagerie perso smtp.free.fr, ni celle de mon collèque smtp.neuf.fr avec outlook… Et je n’ai aucune bride sur mes seveurs 2003… Je me fais jeter en beauté… Par contre, aucun problème, avec messagerie boulot et messagerie smtp.wanadoo.fr (etonnant non ?)… On est environ une dixaine autour du PC à attendre ta réponse…

Ca t’arrive de lire les messages ?
Pour envoyer avec un compte free chez Oleane, utilise le SMTP Oleane :wink:

Oui mais la question du Monsieur, c’est commet envoyer des smtp.free.fr quand on est chez le neuf… Qui doit apprendre à lire ??? Et c’est normal que ca marche pas puisque tu viens toi-même de l’ecrire…

Pour memoire, le smtp passe dans un serveur qui a besoin d’authentification login/passsword… Les domaines des FAI ne sont pas assemblé en forêt, donc ne communique pas entre eux, ce qui empêche un envoie (comme tu viens de l’ecrire) avec un autre compte SMTP…

Chez Oleane, si tu crée ton domaine qui est dans la forêt Oleane.com, tu peux envoyer des mails avec ton propre serveur XChange, ce qui se taduit par xxx@MonDomaine.com avec stmp.MonDomaine.com

Ce n’est pas moi qui ai besoin de changer de lunettes :wink:
Regarde le message original du Monsieur :

Il a donc bien paramétré son Outlook comme il faut (à moins d’avoir fait une erreur de frappe) mais il semble que cela ne fonctionne pas pour lui.

C’est toi, qui dès le début, lui a dit que c’était impossible…

Le probleme est simple. Ses Login/password ne sont pas les mêmes sur son compte pop et sur smtp, voila pourquoi ca marche pas et sous Outlook on ne peut avoir un Lgin/password pour le compte pop et un Login/password différent pour le compte SMTP… :jap:

Alors là, c’est moi qui ne comprends pas ! Comment expliques-tu que ça marche pour moi alors ? (et pour d’autres aussi).

Par exemple, avec mon FAI OLEANE, je gère sans problème ma messagerie Alice comme ci-dessous :

http://lag0.chez-alice.fr/SMTP.jpg

Donc serveur pop tiscali.fr (Alice) et serveur smtp oleane.net
Amitiés
Janus

Ton compte est sur le domaine freesbe.fr ce qui laisse supposé un transit par un serveur de messagerie (sinon ce serait xxx@oleane.net), je ne connais pas tous les serveurs de messagerie mais dans le cas de XChange, tu peux forwarder n’importe quelle type d’adresse (ce que font tous la FAI d’ailleur et c’est là qu’il filtre), ce qui te permet d’outrepasser la barriere Login/password au niveau de l’envoie via smtp (mais pas pour la reception)…
Ce type d’utilisation devrait t’affranchir de tout mot de passe si on l’utilise comme il se doit…
Tu travailles dans un sous-domaine qui apparatient à la foret Oleane.net, ce qui t’octroies certain privilège. De plus ce genre de transaction a un cout pour FT…

L’usage de 2 serveurs distincts n’a pour but (dans la théorie) que d’eviter la saturation du transit…
De plus les paramètres Outlook et Outlook Express ne sont pas identiques et notre ami parle de Outlook…
Si on cherche bien dans les paramètres avancées de Outlook (paramètre supplémentaire), on peut paramétrer une athentification différente du compte SMTP mais cela se complique grandement lorsqu’on veut gerer 2 emails distincts…

Salut,

Ton explication est un peu étrange…

C’est bien là le but de l’histoire. Mon abonnement est chez Oleane, mes comptes de messagerie Oleane utilisent bien le serveur Oleane.net, mais là je te montre justement une autre messagerie (un compte freesbee qui est en fait un compte Alice depuis qu’Alice a repris Tiscali). Avec le même OE et le même abonnement Oleane, je gère aussi un compte messagerie en @Tiscali.fr et un autre chez Free.

Et avant Oleane j’étais chez Wanadoo et cela marchait aussi…

Sinon, pour Outlook et OE, cela fonctionne de la même façon, testé avec Outlook 2000 et Outlook 2003 (tous les développeurs de ma plate-forme marchent ainsi pour utiliser leur messagerie perso dans ma boite, messageries perso qui sont chez divers fai).

C’est bien exactement ce que veut faire notre ami, paramétrer sous Outlook une messagerie Free en utilisant un abonnement du 9.

Amitiés
Janus

Il est difficle de faire une explication ecrite alors qu’un schema est tellement plus simple. Lorsque tu as un serveur de messagerie, il sert de “Relais”, le client de messagerie (Login/password) ne voit que lui… Lui par contre, j’aime pas ces termes mais tans pis, peut comme un pseudo routeur “Adapter”, sur un autre serveur (ton FAI) tes messages (avec d’autre Login/password).
Schématisons, tu m’envoies un mail (avec ton login/password) que je transferts (avec mon login/password), etc… Tu vois que l’identification dépend de qui on a en face et qu’on peut de manière transparente envoyer des mails au travers de plussieurs domaines… Mais notre ami n’a pas de serveur si ce n’est FAI qui lui le bloquera…
Au passage, wanadoo, Orange et Oleane sont chez FT donc sur les memes domaines et sous-domaines…

Pas d’accord avec toi, le principe marche avec presque tous les FAI. Les serveurs smtp d’un FAI acceptent généralement d’envoyer les messages d’un compte tiers. C’est ce que je fais dans mon exemple, j’utilise le serveur smtp d’Oleane pour envoyer un message d’un compte d’Alice (ou Free, ou autre).
Peut-être existe-t-il des FAI qui bloquent volontairement ce genre d’envoie et peut-être est-ce le cas du 9 que je ne connais pas, mais cela marche avec tous les FAI que j’ai eu, Club-Internet, Wanadoo, Oleane, Alice.
Amitiés
Janus

Salut tout le monde,

J’avais le même probléme au départ avec Outlook, je pouvais recevoir tous mes mails, mais la plupart des mails que j’envoyait m’était retourné. Ceci ne venait donc pas de ma configuration.

J’ai donc changer mon smtp et tout est résolu.

A savoir mes adresses emails sont chez celeonet, wanadoo et cegetel.
Donc j’ai 3 pop différent (entrant) mais en sortant un unique, qui est celui de mon forunisseur actuelle, soit cegetel.
=> smtp.cegetel.fr

Bon aussi, avant de rentrer dans un débat métaphysique c’est moi qui est raison, déjà, on va poser les problémes dans l’ordre:

Quel code retour te donne outlook, dans le mail administrateur comme quoi, le mail n’a pas pu etre envoyé.

De plus, certaines configuration outlook peuvent entree en jeu.

Peux tu nous donner ton code de retour erreur?
Et aussi, selon ta date d’inscription, chez neuf, tu n’as peut être pas le bon smpt, prenont le cas violent de Orange et wanadoo. Pour les anciens abonnes smtp.wanadoo.fr et pour les nouveaux smtp.orange.fr

L’informatique a ces lois qu’elle seule connait!!!!!

On est bien d’accord :wink:
Amitiés
Janus

avec Thunderbird ça marche a peu pres…mais toujours pas avec Outlook j’essaie de vous mettre le message d’erreur…

ça m’embete vraiment ce probleme! :grrr: