Forum Clubic

Message : oc failed ! que faire ?

Bonjour,
Avant tout excusez mes ignorances, je ne suis pas un spécialiste de la chose. Merci.

Je viens de récupérer un PC qui visiblement était OC.
Au démarrage (avant l’ouverture de Windows) voici le message qui apparaît :
Overclocking failed. Please enter setup to reconfigure your system. Pres F1 to run setup. Press F2 to load default values and continue”.
Questions : Est-il possible/envisageable/préférable de désactiver l’oc ?
Le PC est lent à démarrer et peu véloce une fois windows ouvert. Comment améliorer cette situation (notamment la seconde) ?
Le pb de l’oc failed semble empêcher l’installation de certains logiciels (notamment Première Eléments 9).
La réinstallation complète du système après formatage apporterait-elle une solution ? Quelles précautions à prendre (hormis les classiques : drivers et cie).
Je précise que je ne chercje pas un PC boosté mais qu’il fonctionne simplement. D’autant que le super ventilo n’est pas des plus silencieux.

Voici un résumé de la config :
Système d’exploitation
Windows XP Professionnel () Service Pack 3

Processeur
Intel Pentium 4 550 Cadencé à 3.40 GHz
Fréquence mesurée (core0): 3.75 GHz
Nombre de coeurs: 1 physique(s), 2 logique(s)
Socket: Socket 775 LGA

Carte mère
ASUSTeK Computer INC. P5GD1 Rev 1.xx
Numéro de série (carte mère): MB-1234567890
Version du bios: 1006.005
Date: 27/09/2004

Chipset
Pont nord : Intel i915P/i915G
Identifiant de révision: B1
Pont sud : Intel 82801FB (ICH6)
Identifiant de révision: 03

Mémoire : 4 barrettes
2 Go de mémoire totale de type DDR à 220.38 MHz
-Barrette Kingston de 512 Mo
Fréquence maximale: 200 MHz
Bande passante: PC3200
-Barrette Kingston de 512 Mo
Fréquence maximale: 200 MHz
Bande passante: PC3200
-Barrette Kingston de 512 Mo
Fréquence maximale: 200 MHz
Bande passante: PC3200
-Barrette Kingston de 512 Mo
Fréquence maximale: 200 MHz
Bande passante: PC3200
Carte Graphique VGA/HDMI

  • Tul Corporation, RADEON X300SE
    Version DirectX installée: 9.0
  • Tul Corporation, RADEON X300SE Secondary
    Version DirectX installée: 9.0

Merci de vos conseils en langage pas trop abscons, je sais que sur ce forum, c’est très spécialistes !
Peut-être faudra-t-il que je passe mon post sur le Harware général. Vous me direz.
Aristée

Vu le cpu mono core,la carte graphique et la ram DDR,il n’y a pratiquement aucun intérêt à o/cer quoi que ce soit sur ce pc :neutre:

C’est bien ce que je pensais aussi. Le CPU (3.40 GHz c’est tout à fait correct pour faire tourner mon logciel de montage vidéo) la CG à deux sorties me sera aussi bien utile pour le montage.
Qu’est ce que je peux faire pour résoudre ce message au démarrage ?
Bien sûr, je tape F2, le système démarre, mais je sens bien que ce PC ne fonctionne pas correctement.
Mais surtout, il refuse d’installer certains logiciels notamment celui pour mes montages vidéos.
Est-ce qu’en reformatant et en réinstallant le système, je peux espérer un mieux aller ?
Merci de vos lumières.
Aristée

Pour le message d’erreur au démarrage oui il suffit de désactiver l’oc en remettant les paramètres par défaut dans le BIOS.

Pour ce qui est des problèmes dans Windows, ça vient sûrement de Windows et de son entretient.

Bien, merci kev-47
Je ne suis pas spécialiste dans le BIOS, mais je vais aller m’y aventurer.
Avez-vous quelques indications qui pourront m’aider à trouver les paramètres que je dois réinitialiser par défaut.
Encore merci, avec mes excuses pour mes faibles connaissances en ces domaines.

Une fois ceci fait, je crois que je m’orienterai vers une réinstallation et màj du windows.

[…] Bon, je suis allé dans le BIOS. J’ai quatre items dans la partie “Advanced”:

  • AiBooster support : Il est réglé sur [Enabled] … est-ce que je conserve ce réglage ? (l’autre choix est bein sûr Desabled) J’ai l’ sentiment qu’il faudrait le mettre sur Desabled ?
  • AI Overclocking : je l’ai réglé sur "[tandard] (il était sur [Auto])
  • CPU Lock Free : il est réglé sur [Auto] … est-ce que je laisse ce réglage ? (choix Auto, Enabled, Disabled)
  • Peformance Mode : il l’ai réglé sur [Standard] (les choix sont : Auto, Standart, Turbo)
    Merci de me dire.
    Aristée
    Edité le 03/03/2013 à 22:14

Le plus simple pour “éliminer” l’o/c est de charger le bios par défaut,pas la peine d’essayer de retrouver manuellement tous les paramètres d’origine :wink:

Il doit y avoir une option “loading settings default” ou quelque chose du genre ^^

Au moment de quitter le bios,ce genre de choix devrait t’être proposé :

http://img41.imageshack.us/img41/6581/c00506022.jpg
Edité le 03/03/2013 à 22:18

Ok Blackalf. J’ai trouvé ce choix.
La machine est encours de redémarrage.
A suivre.:wink:

[…] Retour. ça à l’air de fonctionner. Merci beaucoup.
Mon logiciel de montage a été accepté. Il est en cours d’installation.
Demain ou après-demain, je ferai le ménage et les màj de Windows.
Il se fait tard, je vous remercie et vous souhaite une bonne nuit.
@+
Edité le 03/03/2013 à 22:46

J’avais une carte mère Asus P5B qui me disait exactement la même chose chaque fois qu’il y avait un truc qui ne lui plaisait pas (extinction à la prise, coupure de courant…) c’est plus un message d’erreur aberrant qu’une vraie indication sur une panne :wink: ca ressemble plus au CMOS qui cafouille un peu ses informations; il suffisait d’ailleurs de modifier un truc puis de revenir sur la modification et enregistrer pour que tout rentrer dans l’ordre

Je reviens sur ce post.
Hier, après avoir éliminé l’o/c en revenant sur les paramètres par défaut, ça semblait correct.
Je n’avais pas remarqué que l’horloge revient à 00:00:00 après chaque redémarrage du PC.
Ce qui bloque la mise en oeuvre de certains logiciels.
Avez-vous une idée de l’origine ? La pile ?
Merci de vos lumières.
Aristée

[…] Bon, excusez. Le pb était facile à résoudre.
Il convenait de désynchroniser du serveur de temps Internet dans les proprités heure et date.
Voilà qui est fait.
Edité le 04/03/2013 à 14:46

C’est marrant ça. Pile HS ?


Ah okey pb résolu apparemment :D

Bon … ben … ça n’a pas marché !
Le lendemain de la manip (c’est à dire, aujourd’hui), au redémarrage :

1) de nouveau le message (qui a justifié mon post, cf. 03 mars ci-dessus):
CMOS Setting Wrong
CMOS Date/Time Not Set
Overclocking failed ! Please enter Setup to reconfigure yoir system
Press F1 to run Setup
Press F2 to load default values and continue

2) L’heure et la date sont de nouveauu à 00:00:00 1 janvier 2002

Sur clic F2, Windows se lance et s’ouvre, mais j’ai des applications qui ont besoin de la bonne heure et la bonne date pour fonctionner.

Excusez de relancer la question. Je m’y perds un peu.
Merci de vos lumières.

PS : Hier, j’ai reformaté et réinstallé XP pro. Pendant toute la journée de réinstal Win et tous les drivers, le PC a conservé la bonne date et heure à cahque redémarrage.

presque certain que c’est la pile système qui sauvegarde les paramètres qui est morte :jap:
Edité le 05/03/2013 à 14:52

^ ^)
Edité le 05/03/2013 à 16:16

Merci de vos réponses et excusez le temps d’attente.

Suis allé acquérir une pile neuve hier a-m (mais le premier magasin est à plus de 3/4 heure de route de chez moi), celle que j’avais placée en remplacement n’était pas semble-t-il de premère jeunesse.

J’ai remplacé la pile hier soir. Après redémarrage et ouverture de XP, j’ai paramétré l’heure et date par Windows.
J’éteins la machine, je vais dîner et … au redémarrage tard en soirée … idem de nouveau le message ainsi que heure/date revenues en 2002 :-(:

Je pense au BIOS, éteint le PC, le rallume pour accéder au BIOS. Je change l’heure et date dans le BIOS.
Au redémararge :slight_smile: ça à l’air de fonctionner : plus de message et heure/date correctes.

Aujourd’hui en fin de matinée, je redémarre le PC et là … impec, plus de message, démarrage immédiat de windows, heure/date conservées correctes.
Arrêt du PC entre midi et 14 heures, redémarreg : impec !:slight_smile:

C’était donc bien la pile et un “alzheimer” du CMOS, semble-t-il !
Merci à vous tous. Bien vu !
Edité le 06/03/2013 à 15:51

jai eu ce même problème sauf que impossible de faire f1 ni f2 qqn a une solution