Forum Clubic

Message Hors Fréquence lors de l'installation d'Ubuntu

Bonsoir à tous,

Je vais développer un peu plus le titre !

J’ai décidé d’essayer Linux, vior à quoi ca ressemblait et commencer à me familiariser avec cet OS ! Je me suis dirigé vers la distrib Ubuntu. J’ai donc télécharger la version 8.04.

Je veux pour le moment l’installer dans Windows, mais pas définitivement (seulement en CD Live) : après avoir sélectionné cette option, l’installation commence. L’assistant me demande de redémarrer mon pc, ce que je fais.

Je choisis le système Ubuntu , je vois le logo et la barre de chargement et là, mon écran se met en veille (écran noir) en affichant le message ‘Hors Fréquence’ !!!

Comment résoudre le problème ?

Ce probleme arrive quand ton serveur X n’utilise pas la bonne resolution et les fréquences associées.

As-tu configuré correctement ton fichier de configuration du serveur X, xorg.conf, avec la (ou les) résolution(s) que tu veux utiliser?

Normalement, on n’a pas besoin de configurer les fréquences, celles-ci étant envoyé par EDID entre le serveur X et ton moniteur. Cependant, dans de rares cas, on doit le faire.

Enfin, tu peux toujours quitter le serveur X et avoir acces a la console en appuyant en meme temps sur [ALT]+[CRTL]+F1. Si tu veux une deuxieme console, meme chose mais avec F2: [ALT]+[CRTL]+F2. Ainsi de suite jusqu’a F6.
Pour revenir au serveur X, [ALT]+[CRTL]+F7.

Peux-tu poster ton xorg.conf? Je ne suis bien sur ou il est placé sous Ubuntoo mais, a titre d’exemple, sur ma distribution, il est ici: /etc/X11/xorg.conf.
Edité le 24/06/2008 à 18:50

Bonsoir kortex49,

Alors pour te répondre franchement, je débute en linux … et je ne sais absolument pas ou se trouve le fichier xorg.conf … ??? Peux tu m’aiguiller ???

Et le problème, c’est que je n’ai pas accès à Ubuntu, je ne peux démarrer que sur Windows XP.
Ubuntu est installé sur mon disque dur et apparait dans C:


Et pour répondre encore plus précisément à tes questions :

Non je n’ai certainement pas du correctement configuré le fichier de configuration xorg.conf (je ne l’ai pas fait du tout même !!)
Et non je ne peux pas poster mon xorg.conf … car je ne sais pas ou le trouver !!! :-/

ok. Bonne chose que les distributions Live. Tu as trouvé un bug de détection des fréquences du moniteur avec Ubuntu. C’est rare, mais ça arrive. les connaisseurs de ubuntu te proposeront peut être des options au démarrage pour régler le problème.

Cependant, il y a d’autres options :

  • tester un autre live CD. Celui de SuSE ou celui de Mandriva. (prendre des CD réinscriptibles … )
  • attendre que le problème soit résolu.

Pas de soucis loogy.

Une derniere chose que tu peux tenter et relativement simple avant de tester une autre distribution comme le propose juditieusement v_atekor.

Il ya moyen de changer automatiquement de résolution sous X.

Quand tu as le message de ton écran “Hors fequence”. Appui sur en meme temps sur [CRTL]+[ALT]+[+].
Normalement, cela devrait changer automatiquement la résolution d’affichage. Il y a une chance que ton éran accepte une autre résolution (et la fequence horizontale et verticale associées). Fais-le plusieurs fois si besoin pour enfin avoir une résolution acceptable.

Pour rester simple. Ton serveur X, le logiciel en charge de l’affichage du systeme fenetré sous linux, te permet de configurer: les polices, tes périphériques comme ta souris et ton clavier, ta carte graphique, ton écran et enfin tous les modules a charger au démarrage du serveur. Toutes ces informations sont contenues dans un fichier unique ‘xorg.conf’.
C’est un des points les plus difficiles a faire quand on débute. Il faut malheureusement passer par la lecteure de FAQ ou de How-To.
Ubuntoo a de tres bon documents pour débutants en francais sur leur site web.
Edité le 25/06/2008 à 11:38

Bonjour,

Désolé de revenir longtemps après le post mais j’essayais toutes les solutions possibles (enfin presque) pour pouvoir démarrer sous cette distrib … et c’est un flop !

J’ai bien essayé comme tu me l’as conseillé kortex49 de taper ctrl+alt+ [+] en même temps mais rien n’y fait, l’écran reste toujours noir.

Par contre j’ai essayé de démarrer en mode graphique sans échec et là ca marche, sauf que je n’ai pas la barre d’outil et de démarrage en bas, du coup je ne peux rien faire. (même pas quitter la session !)

Je me demande si je ne vais pas me tourner vers une autre distrib ; ou sinon le pb provient de ma CG (chipset intégré).

Si vous avez encore des solutions à me proposer pour résoudre mon pb, je suis bien évidemment preneur !!!