Forum Clubic

Message d'erreur "Process not elevated"

Bonjour,
J’ai un problème chez un de nos clients. Voilà, sur le poste d’un utilisateur (équipé d’un Windows 7 ), dès qu’il souhaite installer un programme, un message d’erreur “Process not elevated” apparait et donc, par conséquent, impossible d’installer le programme.
En ce qui concerne l’environnement, le poste est enregistré sur le domaine et l’utilisateur est bien logué sur le domaine. Il y a un serveur 2008 R2 comme contrôleur de domaine. Les droits pour l’utilisateur sont équivalents à tous les autres utilisateurs (qui ne rencontrent pas ce problème) et aucune GPO particulières ne s’appliquent pour cet utilisateur.
Pour faire un test, je lui ai mis les droits “Admins du domaine” et, après avoir redémarrer son poste, même résultat.
J’ai effectué pas mal de recherche sur le web et je n’ai pas trouvé de similitudes.
Autre remarques importantes, j’ai aussi regardé du coté des sécurités locales de l’ordinateur, sans résultat.
Quelqu’un a t-il une idée ?
Merci par avance.

Bonjour.

Démarrer -> Exécuter , taper regedit.exe
Déployer cette banche :
[i]HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Installer[/i]

Créer une valeur DWORD AllwaysInstallElevated , lui mettre comme donnée 1

Si la clé Installer n’existe pas , il faudra la créer

Bonjour,

Très bien je vais testé cette manipulation et je vous dirais si cela a marché.

Merci pour l’info. :wink:

Cdt,

(Re)-bonjour,

Je suis en train de tester votre solution mais impossible de créer la clé Installer à cause du problème de droit, y a t-il possibilité de la créer via une session ouverte en Administrateur ? Possible de la créer sous HKEY_USERS ?

Merci.

Cdt,

C’est sûr que pour modifier le registre, il faut être dans un statut administrateur .

Oui effectivement ! lol! Mais bon, j’ai quand même pu donc la modifier en localisant son SID avec une session ouverte en admin.
C’est bon cela a fonctionné!
Merci beaucoup pour votre aide très précieuse!

A bientôt,