Forum Clubic

Message d'erreur : "Critical Error" **** Help

Bonjour,
J’ai de nouveau besoin d’un peu d’aide, car j’ai un nouveau jeu à installer (Brothers in Arms), et lorsque je lance le jeu, j’ai le message suivant qui apparaît :


Build: (null)

OS: Windows NT 6.0 (Build: 6000)
CPU: GenuineIntel PentiumPro-class processor @ 1496 MHz [1661230776320.000000 0] with 1013MB RAM
Video: Mobile Intel® 965 Express Chipset Family (1322)

General protection fault!

History: UGameEngine::PostInit <- InitEngine


Quelqu’un pourrait-il m’aider ??
Par avance merci

Carte Graphique à jour au niveau des Drivers ?

a+

Est-ce la même chose que tout à l’heure (je suis retournée dans le gestionnaire de périphériques, et je ne trouve pas de driver) mais pour ce qui est de la CG, j’ai déjà mis à jour !

quel OS tu as XP ?

tu as telechargé les patch du jeu ?

(pour drivers, je parlais des pilotes de la CG)

a+

Je suis sous Windows Vista Premium. Je viens de télécharger le dernier patch du jeu, mais au moment du téléchargement, j’ai le message “Old Files does not exist”. Je pense que j’ai la bonne version. D’où peut provenir le problème ?!:etonne2:

essai un autre serveur de telechargement du patch…

www.clubic.com…

a+
Edité le 15/12/2007 à 17:12

J’ai déjà essayé, mais c’est après ça que j’ai le message Old files doesn’t exist. J’ai réessayé avec un autre serveur, mais j’ai exactement la même chose.

le téléchargement se fait jusqu’au bout…?

et c’est quand tu l’installes que tu as ce prob ?

des-install et rés-install le jeu

et applique le patch.

a+