Forum Clubic

Message d'erreur avec Assassin's Creed ?!?

Bonjour à tous, voici ma situation :

Voilà, j’ai téléchargé ici dernièrement le jeu Assassin’s Creed, je l’ai installé et en ai aussi profité pour installer son patch v1.02.
Mais j’ai un petit problème, l’installation se passe normalement, mais quand je décide de lancer le jeu, j’ai un message d’erreur qui me dit :
Assassin’s Creed a cessé de fonctionné…
Erreur : APPCRASH
Fichier : AC DX_10.exe.

J’ai trouvé plusieurs personnes qui avaient ce problème sur forum et malheureusement, aucune réponse à mon problème… :frowning:
Je me permets de vous préciser ma configuration :
OS : Windows Vista 32bits
CPU : Intel Core 2 Quad Q9450 @ 3.2Ghz
GPU : Msi RX3870/OC.

Tout conseil est le bien venu ! :super:

Merci d’avance.
Bien à vous.

ta répondu à ton problème

C’est à dire v1rus ?

C’est à dire que vu comme tu présente la chose, on peut légitimement pensé que c’est une version illégale que tu as téléchargée et que donc… t’es pas près d’avoir de l’aide :neutre:

ou acheté le jeu en téléchargement sur un site! :icon_biggrin:

bein oui, mais dans ce cas, faut etre clair dans ses explications.
Et dans ce cas, il doit aussi a voir un support pour les clients :neutre:

le patch est légal comme même à ce que je sache non ?

personne parle du patch… Tu dit que t’as télécharger le jeu

le patch sur jeuxvideo.com le jeu j’ai dépensé 39€ :frowning:

et sans le patch, il marche pas non plus le jeu ?
T’as essayé de télécharger le patch ailleurs ?

sans succès avec ou sans le patch :frowning:
j’ai un copain qui a acheté le jeu exactement comme moi, il a téléchargé le même patch que moi, il a vista 32 bits SP1 exactement comme moi et chez lui ca marche !!! :frowning:
il me dit que ca pourrait provenir de mon pilote graphique ?

et il est à jour ou pas ton pilote graphique ?

C ben vrai ça! :oui:

je sais pas c’est le pilote du cd

alors non, il est clairement pas à jour.

Il faut le désintaller et installer les dernier Catalyst pour Vista

Il me semble avoir vu dans une news qu’un des pilotes précédent le dernier catalyst présentait une incompatibilité avec Assassin’s creed! :confused:

ce n’est pas le dernier pilote :frowning:

non, pourquoi? :paf:

pourquoi ?

pourquoi quoi? :icon_biggrin: