Forum Clubic

Message d'erreur au démarrage de windows : un probleme a été détecte et windows a été arrête

Bonjour,

J’ai voulu ajouter un lecteur de disquette sur mon PC, et comme celui-ci n’était pas reconnu, je suis aller dans le bios et j’ai charger les réglages par défaut (F9) comme on me l’avais conseillé.
Mais voilà, depuis lors impossible de démarrer Windows XP, j’ai le message suivant sur un écran bleu : un probleme a été détecte et windows a été arrête pour prévenir tout dommage.
J’ai donc retiré le lecteur disquette, mais c’est pareil.

Comment puis-je régler ce problème ?

Merci d’avance pour votre aide.

Greg

Effectivement, écran bleu : problème matériel…
Quand tu as retiré le lecteur disquette, as tu remis les réglages du bios par défauts (en gros comme c’était avant) ?

Merci de ta réponse !
Et bien en fait non, je n’ai pas pensé à regarder avant de faire F9 quels réglages étaient faits…

:ouch: Pas très malin :riva:
Ya pas un réglage a mettre sur “desenable”, celui qui prend en compte les périphériques pour le bootage ?
De toute façon c’est ton bios qu’il faut paramétrer… en formatant ça ne changera rien du tout !
:neutre:

salut

si tu appuie sur f8 as tu acces au mode sans echec au demarage du pc

Bien en fait quant je redémarre en mode sans échec, j’ai toute une série de ligne de texte qui défilent en bas de l’écran, et puis le PC redémarre de lui même sans que j’ai pu accéder à Windows.

ok et en mode derniere configuration connue?

Dans ce mode j’ai le logo de démarrage xp qui s’affiche une seconde et puis le PC redémarre .

Sinon, quel paramètre du bios pourrai causer ce genre de problème ?
Ma carte mère est une ASRock 4core1600P35-WiFi avec Bios V 1.30

en parametrage mode usine normalement rien

C’est si tu actives de l’over clock ou autre truc qui peuvent faire planter

Fait plutot un clear cmos

Bonjour,

Si tu as plusieurs barettes de mémoire essaye avec une seule à la fois et dis moi si c pareil.

@+

Je ne vois pas pourquoi suspecter les barretes RAM si le problème viens clairement de l’ajout d’un périph’ et de son mauvais réglage via le BIOS.
Pour ma part je préconise le lancement de windows via le cd d’installation , afin de réparer le démarrage (commande FIXBOOT et FIXMBR)

Salut,
Si tu a des disques dur en SATA, il se peux que dans le bios les SATA était configuré en “compatibilité ide” et en le remettant en défaut, il est revenue en mode “SATA”. Et si windows n’a pas les drivers SATA il peux pas démarrer.
Dans le même cas si tes disques étaient en RAID, il faut le rerégler dans le bios.