Forum Clubic

Message d'erreur ! 0xc0190005 ! après mise à jour de vista SP1

Pendant la mise à jour de vista avec le SP1, le pc à planté pendant son instalation, au redémarrage, en dérmarrant windows normalement un message d’erreur est apparu :
!! 0xc0190005 !! 25259/75955 (\Registry\machine\Schema\wcm://microsoft…)
J’ai accès au mode “repair tool” puis au suivant tel que la restoration du système (qui ne marche pas, même après quelques heures d’attente ça reste bloqué sur “Finalizing file restor”, la restoration à partir d’un disc externe (que je n’ai pas :s), je peux aussi rentré dans le système : X:\system32… je ne me souviens pas très bien du chemin entier.

Help me!!! :’(

Config : Processeur AMD athlon 64x2 dual core processor 4000+ à 2,10GHZ
2go de ram
Vista édition familiale prenium 32bits

desinstalle le SP1…

a+

Bonjour

Je vois que vous avez le même problème que moi (j’ai vu votre message dernière le mien sur l’autre sujet du SP1)

Alors pour ma part, lorsque mon PC s’est bloqué sur le message d’erreur !! 0xc0190005 !! … j’ai été forcé d’éteindre le PC au bouton. Ensuite une fois redémarré, j’ai eu le choix entre deux possibilités :

  • soit faire une restauration système (je ne sais plus si c’est le nom exact qui est écrit) par contre sur cette ligne il était écrit recommandé
  • soit retourner sur le bureau.

J’ai fait le premier choix. La première fois, voyant que c’était très long j’ai de nouveau éteinds le PC au bouton, redémarré et refait le choix 1. Cette fois ci la restauration système c’est faite en à peu près 5 minutes.

Depuis, je ne peux plus installer ce SP1, à chaque tentative, je retombe sur cette erreur. Je ne sais pas quoi faire pour éviter cette erreur.

J’ai vu que vous aviez réussi à installer le SP1 une première fois mais que le pilote de votre carte réseau ne fonctionnait plus. J’ai eu le même problème à la première installation du SP1, j’avais fait une restauration et c’est depuis ce moment là que je tombe sur ce message d’erreur.

Je pense à formater mon PC pour retrouver un Vista “propre” et pouvoir ainsi réinstaller le SP1 car de toute façon il va bien falloir l’installer un jour ou l’autre.

D’ailleurs, depuis que j’ai eu cette erreur, j’ai des dossiers “bizarres” qui se sont créés dans C. Dossiers avec des chiffres et des lettres du style C\d88e7… Vu que vous avez la même erreur, vous aurez surement des dossiers comme ceux là, mais je n’y ait pas touché, de peur de planter encore quelque chose.

Je pense aussi que je vais formater le pc pour retrouver de nouveau vista parque ma restoration ne marche pas je continué à essayer mais bon. Comment je peux me procurer un nouveau vista, faut-il demander à la marque de mon pc le logiciel de vista sur un DVD, en expliquant mon problème, qui n’est pas unique à ce que je vois…
Comment je peux faire si mon pc ne finit toujours pas la restoration?

SI les props reviennent apres un formatage et une install propre de vista, lors de l’install du SP1.

Je vous conseille d’attendre les correctifs du sp1…

a+

De toute façon, si je formate mon PC, je ne remettrais pas le SP1 de moi même, j’attendrais que Windows Update les mette, d’ici là, comme vous dites, des correctifs seront sortis (du moins j’espère)

Davy-75, pour les CD de Vista, je ne sais pas. Moi j’ai eu un CD de Vista lorsque j’ai acheté mon PC, c’est grâce à ce CD que j’ai fait une réparation de Windows. J’avais lu (je ne sais plus trop où, sur mon mode d’emploi peut être) qu’il fallait faire un CD de restauration de Vista avant de mettre nos logiciels (chose que je n’ai pas eu besoin de faire, ayant déjà ce CD) Sinon, essayez, comme vous dites, d’envoyer un mail à la marque de votre PC en leur expliquant votre problème.

Pour votre dernière question au sujet de la restauration, je ne peux pas vous répondre, je n’ai pas beaucoup de connaissances en informatiques, désolée.
Edité le 26/03/2008 à 20:22