Forum Clubic

Message d'erreur! - Ecran noir et message

Bonjour,
le Compaq présario 2292 authentic AMD de mon fils fait des siennes.
Quand je le met en route j’ai un écran noir avec ce message:
“Operating system not found”
Il tourne avec W98.
Merci de votre aide.
Bye bye…

Vérifie dans le bios que le disque dur est bien le premier matériel à démarré (BOOT) si c’est le cas, change la valeur pour le cd de win98, ensuite insère le cd de windows98 et fait “démarré” depuis le disque dur (dans le menu du cd win98). Si il dit toujours System was not found, redémarre et choisis cette fois si “Avec la prise en charge CDRom” (pas l’installation) et là tu vérifies si tu as toujours ta partitions, si c’est le cas, il suffit de ré-installer windows98 SANS formater j’insiste !!!

Sinon le disque dur est mort.

Bonjour, merci d’avoir répondu si vite.
le dd n’est plus reconnu. (sur un un autre pc il est reconnu)
J’ai donc fait une vérification interne du boitier, et la surprise la pile plate qui se trouve normalement sur la carte mère, était sortie de son logement.
Je l’ai donc remis mais toujours rien.
Le message suivant s’affiche "impossible de trouver le système d’exploitation.
Et dans le bios puis dans principal apparait :
disque a
disque b aucun
c n’apparait nul part.

Quelle est la marche à suivre svp.
Merci d’avance.
Bye bye…

Hello.
Bon n’ayant pas de réponses, j’ai tenter de démarrer avec la disquette de démarrage W98, et voici le 1er message:
http://img291.imageshack.us/img291/7996/00yp7.th.jpg

J’ai donc taper fdisk, et voici ce qu’il m’annonce:
http://img291.imageshack.us/img291/2114/01ua0.th.jpg

La j’ai taper oui et voila ce qu’il m’annonce:
http://img174.imageshack.us/img174/9668/03cp0.th.jpg
J’ai tenter l’option activer une partition, et il m’annonce que j’ai déja une partition active.
Donc j’ai éteint, et je viens vous demander ce qu’il faut faire?
Merci d’avance.
Bye bye…

Bonsoir.
L’image oui mais pas les réponses :confused:
Merci, bye bye…

Hors sujet… (désolé):
sympa le site imagehack, il ouvre des pop-ups et quand tu les fermes un trojan s’installe (merci kaspersky de ta protection :sol: )

Bonjour.
Comment ça hors sujet, je ne comprend pas.
Je demande juste de l’aide, c’est quoi le problème?
Bye bye…

Bonjour.
Problème résolu.
Bye bye…

le probleme c’est que quand je suis arrivé sur le site d’imagehack, ben j’ai eu un virus dans mon fichier temporaire internet

Bonsoir, bin j’en suis tout à fait désolé, mais je ne pouvais le savoir.
J’éviterais à l’avenir d’utiliser cet hébergeur.
Et mettons des formes dans nos écrits afin de mieux se comprendre.
Bye bye…

po top de dire bye bye a chaque fois ;s

Bonjour.
C’est simplement de la politesse.
Mais je crois que la on sort vraiment du sujet.
Et encore une fois désolé pour imageshack.
Bye bye…