Forum Clubic

Mess d'ecran "VGA mode not support" - quand je demarre il m'affiche ça

Bonjour, je suis un mordu de counter strike, et il ya deux jours, j’ai voulu optimiser l’affichage, je suis donc aller dans option/video, et j’ai reglé l’affichage sur 16:10 ème, et là ‘plouf’, ecran noir avec une petite fenetre au milieu en fluo grossier qui dit “vga mode not support” avec en dessous "H:29.8kHz V:70Hz(mon taux de rafraichissement)’
J’étais en 800600 couleur 32bit quand j’ai fais la"connerie" (affich. maxi 1024768)
QUe veut dire ceci, et surtout comment revenir à mon affichage précédent. J’ai redémarré l’ordi en mode sans echec pour essayer de résoudre mais il n’aboutit pas le demarrage de CSS.

Merci pour vos reponses

Essaye de rergarder dans le fichiers config.cfg pour remettre la resolution de dépard

ou désinstalle steam complétement et reinstalle le :slight_smile:

Ouf heureusement que j’ai trouvé avant de lire vos réponses,
J’ai d’abord été sur le site d’aide de steam, qui me disait d’aller sur le jeu dans stem puis clik droit -proprietes- puis options de lancement, mais il me disait que seuls les utilisateurs avancés pouvaient faire ca (???). donc j’ai cherché du coté de mon affichage graphique, et me gestionnaire nvidia me premettait de mettre en 120 ppp dans les options avancées d’affichage, (init. 96 ppp) j’ai fait et counter a fonctionné, j’ai remit en 4:3 puis redémarrer l’ordi en 96 pix par p. et ca marche de nouveau !

Desinstaller steam ??!! ca va pas , mettre 8 Go de fichier a la benne (vu la taille il faut ca) et tout remmettre, c’est trop radical (et chiant)