Forum Clubic

Mes vidéos sont noires

Bonjour à tous.
Je me suis installé KUBUNTU il y a peu, depuis toutes les vidéos que je veux regarder sont noires. que ce soit sur VLC ou dragon. Quelqu’un peut il maider ?
Merci d’avance
A+

Comment se fait il que je n’ai strictement aucune réponse ?
N’ai je pas respecté une quelconque coutume (je ne suis très famillier des forum), le problème que j’ai laisse t’il les spécialistes sans voix, ou y’a t’il une autre raison à ce mutisme ?
A+;)

J’ai peut être avancé un peu dans la résolution de mon problème.
J’ai changer un certain nombre de choses pour voir.
Le problème est le même sous xfce.
Je ne vous avais pas dit que mon PC est un portable et que mes vidéos sont noires sur l’écran que j’ai branché en plus sur mon portable. Sur l’écran du portable les vidéos sont normales ???
qq’ a t’il une idée ???
A+

C’est psk ton écran principale est l’écran du portable, les videos marches pas en mode clone ( Enfin comme tu l’indique, elle ne s’affiche pas sur l’écran secondaire ). Essai de passé le 2eme écran en écran primaire, regarde dans les configs perso je connait pas trop.

Le problème était bien du au fait que j’utilise un second écran et que en mode clone les vidéos ne marchent pas. Du coup en me m’étant en mode absolu ça fonctionne.
J’ai de ce fait un autre problème maintenant : comment faire pour que cette configuration reste d’un boot à l’autre ? Pour l’instant je suis obligé de remettre ces paramètres à chaque boot ?
Par avance merci.
A+

Non non tu as dis bonjours…aucun problème. c’est juste qu’avec le premier message, on avait un peu de mal à deviner que tu avais deux écrans. C’est classique le coup de la video noire sur le rétroprojecteur :frowning:

“Pour l’instant je suis obligé de remettre ces paramètres à chaque boot ?” Alors ca, ca dépend de ta carte graphique. Qu’a tu utilisé pour faire ce réglages? nvidia-settings? un machin de chez ati ? autre?

Pour faire les réglages j’utilise (à chaque boot) : Configuration système accessible au premier niveau dans le menu KDE. Puis dans le volet administration de l’ordinateur, l’outil affichage.
Je n’ai pas d’IHM spécifique pour faire ces réglage. Mon Pc est un IBM Thinkpad R51, Kubuntu ne m’a pas installé de driver spécifique ?
A+

ok donc pas de bol ca tombe dans la case “je ne sais pas” (car je n’ai que du nvidia ou du ati).