Forum Clubic

Mes reglages pour FEAR

Bjr a tous

voici ma config

athlon 64 3500+
abit av8
1 go ocz
x850xt AGP avec dernier driver
audigy 2 zs
samsung 930B (8ms)

j’ai installe le patch 1.02 ainsi que le fix pour le probleme de demarrage du jeu apres installation du patch 1.02
vous pouvez recuperez le fix ici et qui vient de chez securom.
http://www.securom.com/support/customers/v…R_t149/FEAR.zip

j’ai aussi installe le programme ATI tray tools et dans les option j’ai mis AI catalyst sur OFF ce qui me fait gagner environs 25 pour cent de FPS

il y a un article sur clubic.com sur le probleme des cartes ATI avec FEAR
http://www.clubic.com/actualite-29069-prob…ati-repond.html

voici mes reglages

http://62.210.160.29/ImgAlbums3/Images1/31105/somaIXHcS0D21112005023059436353.jpg
http://62.210.160.29/ImgAlbums3/Images1/31105/somaIXHcS0D2111200502305937433.jpg
http://62.210.160.29/ImgAlbums3/Images1/31105/somaIXHcS0D21112005023059768590.jpg
http://62.210.160.29/ImgAlbums3/Images1/31105/somaIXHcS0D21112005023059107305.jpg
http://62.210.160.29/ImgAlbums3/Images1/31105/somaIXHcS0D21112005023059551545.jpg
http://62.210.160.29/ImgAlbums3/Images1/31105/somaIXHcS0D21112005052814407802.jpg

a bientot
olivier

Elle est ou la question…

Je crois que c’est juste de l’aide préventive :paf:

y a un topic sur ce sujet dejà alors :wink:

Merci sodesfeux
jai sensiblement la meme configuration (ordi)sauf que ma x850 xt pci express pilotes 5.11
Y aura toujour quelqu’un pour critiquer c’est la vie!
Pour ma part j’appreçie du beau travail MERCI :clap:

Cela peux aider certaines personnes

Ca devrait relativement passer en 1280*1024 avec ma config alors il y a des gains de performances depuis la demo ?

Merci pour le mini tuto c’est sympa :slight_smile:

Perso je suis très embeté avec fear,c’est assez bizar,j’ai des saccades alors que tout dispose le jeu a tourner très bien,au niveau de ma configue qui n’est pas mauvaise et surtout,j’ai essayé de suivre le tuto et avec exactement les meme reglages que toi j’ai fais le bench du jeu.
Ma configue :

K8N neo4 platinum
athlon 64 3500+
2 Go corsair value
hd système maxtor udma 133 7200rpm
His radeon X850XT pci-e 16x iceQ 2
Je tourne sur les drivers d’origine (version cd) pour la carte mère et la carte graphique (j’ai essayé les dernieres catalyst 5.12 mais ils sont bourrés de bugs et reagissaient de manière etrange)

Voici les resultats de mon bench (meme reglages que dans le tuto :
http://img230.imageshack.us/img230/290/17vr.jpg

Voila si quelqu’un a une petite idée pour remedier au prob de saccades (qui n’est d’ailleurs pas normal)

merci :slight_smile:

non même pas :slight_smile:
Par contre ça s’explique par le fait que je n’avais pas fait gaffe mais je suis en 1024 et non en 1280,j’avais oublié de reglé la resolution comme sur le tuto.

Enfin c’est tout de meme bizar,les autres jeux fonctionnes bien (call of duty 2 avec tout au max,quake 4 en haut detail,bf 2 avec tout a fond etc…) et fear bloque un peu.
J’ai essayé différents reglages aujourd’hui et ça n’a rien changé,que je mette les details bas ou hauts,j’ai les memes saccades aux meme endroits,et le pire c’est que j’ai regardé le nombre de fps avec fraps,je tourne 70/80 images seconde et les saccades se produisent lorsque ça descend de 70/80 a 45/50,normalement il ne devrait pas y avoir de saccades a ce nombre de fps,je ne comprends pas trop :frowning:

EDIT : je viens de faire un bench avec 3d mark 05,j’obtiens 6278,ce qui me semble pas mal pour une configue comme la mienne,je ne devrais pas pouvoir en tirer plus de 6500 points je pense.Par contre j’ai 4500 au test du processeur et un framerate assez limite :s,ne connaissant pas 3d mark 05 en detail je ne sais pas si ce score pour le processeur est dans la moyenne ou pas

(merci de ton aide c’est sympa :slight_smile: )

Oui j’ai fais le test avec l’AI du catalyst desactivé mais ça n’a pas influé sur les perfs. (je suis en catalyst 5.6 et drivers d’origine sur la CM).

mais c’est vraiment super étrange ces saccades,ça intervient toujours aux meme endroits,et le pire c’est que certains de ces endroits ne sont que des petites salles dans un batiment ou ce genre de choses,et meme avec les details bien diminués et une resolution plus conciliante,le problème est recurrent.
D’habitude je bricole un peu et je fini en general par tomber sur une solution mais la je dois dire que je ne vois plus trop dans quelle direction regarder :frowning:

Oki je vais tester ça et je te dis ce que j’obtiens en resultats courant de la soirée :slight_smile:
Pour ce qui est des drivers j’ai une grose hesitation avec les 5.12,j’ai formaté la semaine dernière,je les avais mis avant le format et j’avais des problèmes (en l’occurence j’avais plein de freezes de souris dans bf2) au pire je peux toujours passer en 5.11 puisqu’ils ont fait leurs preuves.

ça te faisais exactement le meme avec ta x800 ?
enfin maintenant avec ta nouvelle carte tu dois pas trop avoir de soucis :stuck_out_tongue:

Merci pour les reponses :slight_smile:

Pas mal le topic j’y posterai mes resultats dès que tout fonctionnera correctement (si ça fini par arriver :p).
Sinon pour ce qui est des ombres j’ai deja tenté et ça n’y fait rien,je pense qu’il s’agit plutot d’un probleme logiciel que de manque de puissance,car quelles que soient les options que j’active ou desactive,le niveau de detail et la resolution,les memes problèmes surviennent aux même endroits

Non,je vais essayer de ce pas (je suis pas sur que le crack va aimer :lol: )