Forum Clubic

Mes ports usb ne fonctionnent plus

Bonjour,

Cet après-midi, j’ai voulu brancher mon disque dur externe et il n’a pas fonctionné, par ailleurs, ma souris ne fonctionnait plus non plus et voila que plus qu’un seul de mes ports USB ne fonctionne…

J’ai été voir dans le gestionnaire des périphériques, et je n’ai rien vu d’anormal, j’ai également supprimé les lignes de concentrateurs USB, ça s’est réinstallé au redémarrage de l’ordi mais il n’y a rien à faire, ils ne répondent toujours plus…

Sans parler de la restauration système qui s’est, elle aussi, avérée inutile…

Ce qui est bizarre, c’est que tout s’est arrêté de fonctionner au moment même où j’ai voulu brancher mon DDE (qui n’a pourtant pas fonctionné non plus)…

Pourtant ma souris allait encore très bien juste avant, et là, sur mes 6 ports USB, il n’y en a plus qu’un qui fonctionne…

Certains disent qu’il faut aller dans le bios (je ne m’y connais pas du tout donc si c’est à faire, il faudrait tout m’expliquer) et j’ai vu sur un forum que ce serait peut-être la carte mère…

Pouvez-vous m’aider?

Up !

Je vote carte mère mort , quel est ta configuration ?

Salut,
Si tes ports usb sont hs ,soit tu fais un clearcmos de ta carte mère ,et tu reconfigures le bios ;vérifie ensuite s’ils sont bien activés ;ou soit ,si le résultat est négatif,d’installer une carte pci de ports usb.
ça te couteras moins chère qu’une carte mère.
Avant tout cela ,fais la mise à jour de ta carte mère,soit sur le site constructeur ou sur www.touslesdrivers.com.
A+

:hello:

BlackRoseDying => pas de point d’exclamation sur fond jaune ou de croix sur fond rouge dans le gestionnaire de périphériques? :neutre: