Forum Clubic

Mes lecteurs CD/RW et DVD n'apparaissent pas dans mon poste de travail

Salut !

J’ai un probleme, Dans mon poste de travail, a la place de l’icone de mon lecteur CD/RW et mon lecteur DVD, il y a un blanc alors qu’il sont branchés !

Pourquoi n’apparaissent-ils pas ?

Salut

Essaies une de ces deux solutions suivant le cas.

Si ceux-ci apparaissent en défaut dans le Gestionnaire de périphériques:
#Clic-droit sur chacun d’eux puis Désinstaller .

#Ne pas redémarrer.

#Télècharger ce fichier NERO.inf puis clic-droit sur celui-ci et Installer .

#Redémarrer.

Dans le cas contraire dans Contrôleur ATA/ATAPI IDE :
#Clic-droit sur Canal IDE principal et Canal IDE secondaire puis Désinstaller .

#Redémarrer.

Dans le gestionnaire de périphérique, les deux lecteurs ont un point d’exclamation sur leur icone, ça veut dire quoi ?

Comment sait-on qu’ils sont par defaut ?

Le point d’exclamation montre un défaut :wink:

Tu es sur qu’il n’y a aucun risque a les désinstaller ?

Oui tkt pas

Comment je le télécharge le fichier nero.inf ? j’enregistre le texte ?

Fait un clic droit enregistrer la cible du lien sous

et une fois que le fichier de texte est sur mon bureau je redémarre ?

oui redémarre

A la fin du redémarrage, il dit "nouveau périphérique détecté " pour mon lecteur DVD et CD/RW dans une bulle au dessus de l’horloge. Mais mon PC ramait donc pas je n’ai pas pu cliquer sur les bulles. Que dois-je faire ?

Regarde si il ont apparu dans l’explorateur…
Sinon refait la manip en remplacant le fichier par celui la
Puis fait clic droit installer et tu redémarre

Comment un fichier texte peut agir sur le systeme ?

Je ne comprends pas a quoi sert ton fichier ?

Je n’ai pas l’option installer.
Edité le 15/08/2008 à 22:13

Le fichier de tout a l’heure ne fonctionner pas je l’ai reparer avec un nouveau lien dl.free.fr…
Il modifie une entrer du registre :wink:

Aprés l’avoir telecharger fait clic droit et installer
Edité le 15/08/2008 à 22:14

Je fais clic droit et installer puis ouvrir et rien ne se passe.

Probleme résolu : J’ai désactivé puis réactivé les lecteurs, et ils on réapparuent ! merci quand meme de ton aide !

De rien