Forum Clubic

Mes enceintes ne sont pas reconnues

Bonjours, depuis que j’ai confier à un ancien amie mon pc pour qu’il puisse le formater, depuis plus le moindre son ne se produit, en allant dans Panneau de Configuration puis sur Son et Périphériques Audio je me rend compte que quoique je fasse plus aucunes de mes enceintes n’ais reconnue.
Si cela peut aider je possède un système 2.0 Bose datant de 2003 de très bonne qualitée que j’ai utilisé auparavant sur cette tour & un second de Creative 2.1 T3100 que j’ai acheter récement.

Bonjour,

Est-ce que ton ami a réinstallé les drivers de ta carte mère (CD livré avec cette dernière) ?

As-tu bien branché la prise verte comme auparavant ?

Ton 2ème kit fonctionne lui sur cette tour ?
Edité le 18/08/2008 à 12:54

Oui il s’est pourtant bien occuper de tout les pilotes, (enfin à ma connaissance)
Je les ais brancher sur la prise verte comme il le faut et mon deuxième kit Creative ne donne aucun son lui non plus.

La sortie audio n’est pas sur MUTE?
Les volumes ne sont pas au minimum?


Pas de /!\ dans le device manager?
Si tu branches un ipod ou autre sur le jack de tes HP, t'as du son?

Non mes enceintes fonctionne correctement, je les bien bien vérifier il ni a aucun soucis avec le problème ne vient pas de là. Pourrais tu me dire quesque c’est excatement que “le device manager”
Et non même en branchant quoique ce soit aucun son ne se produit.
Je suis quasiment certain que ça provient de l’ordinateur lui même

Peux-tu nous faire une screen de ton gestionnaire des périphériques (c’est dans le panneau de configuration> système) ?

Vérifie avec ton ami pour les pilotes de la carte mère :wink:

Je vais passer pour un noob en disant ça mais comment dois-je faire?

Malheuresement je ne suis plus amie avec cette personne donc ça ne va pas être façile de lui demander…

tu vas dans panneau de configuration/systeme/materiel/gestionnaire de peripherique et là tu vois au niveau audio si tu as un point d’interrogation jaune .
si c’est le cas le pilote de ta carte son n’est pas installé
si il l’est tu vas dans panneau de configuration/sons et périphériques/ sur la fenêtre tu vois dans volume si la case muet n’est pas cochée autrement paramètre avancé regarde si muet n’est pas coché
Message edité le 19/08/2008 à 00:57

En fait je voulais savoir comment faire une capture d’écran^^
Donc en fait lorsque je me trouve sur Gestionnaire de périphériques dans
?Autres Périphériques il y a inscrit:
?Contrôleur audio multimédia
?Contrôleur de bus SM
?Contrôleur Eternet

Pour ce qui est du contrôleur Eternet il n’est pas indispensable vu que je peut me connecter avec un clé Wifi
Après lorsque je clique sur Contrôleur audio, vidéo et jeu plus bas je me rend compte que les pilotes ont bien été installer donc il me semble que c’est bon de ce coté

[ALT] + [impr ecran] pour la capture d’écran
tu vas dans paint (par exemple) et tu fais coller
Tu sauves l’image qqpart que tu sais où
Tu vas sur www.hiboox.com
Tu upload l’image
Tu donnes le lien ici

Je pense avoir réussi à faire le lien pour l’aperçu de mon gestionnaire de périphériques

:hello:
apparemment ton pilote audio est installé sa devrait marcher, va voir sur les contrôle volume comme je t’ai dit dit plus haut.
par contre il manque des pilotes sur ta carte mère , il faudrait que tu ille sur le site du constructeur les récupérer pour les installer

Je vois ce que tu veux dire mais je ne peux cliquer sur quoi que ce soit la preuve
Pour les autres pilotes je pense que je vais avoir du mal à me les procurer vu que cet ordi date de 2003…:slight_smile:

Euhhh… déjà contrôleur audio multimedia qui manque. ça devrait aider d’installer ça…

Everest devrait te donner des infos sur le type de contrôleur audio.
www.clubic.com…

J’ai maintenant installer le programme que vous m’avez conseillez, pouvez vous me dire comment dois-je mi prendre pour découvrir quel est le pilote à télécharger?

Qu’est ce que tu as sous multimedia?
Regarde du coté de Audio PCI/PnP (ou qqch du genre)


Et le modèle exacte de la carte mère aussi

Sous Multimédia il y a: Audio Windows, Audio PCi/PnP, Codecs audio, Codecs vidéo & MCI
Et le modèle de la Carte Mère est Asus A7N8X-LA

Download le lien ici et installe: dlcdnet.asus.com…


et ce lien aussi: [dlcdnet.asus.com...](http://dlcdnet.asus.com/pub/ASUS/misc/utils/nf2/nf2v116_wxp.zip)

Regarde ensuite si les /!\ ont disparu dans le gestionnaire de périphériques

Je vous remercie sincérement pour ces liens qui m’ont permis de mettre tous les pilotes de ma carte mère à jour mais malheuresement le son n’est toujours pas revenue après avoir installer ces nouveaux pilotes

Et maintenant, sous audio, ça a changé qqch par rapport à images4.hiboox.com… ?