Forum Clubic

Mes enceintes gresilles ! C'est assourdissant ! :(

Bonjour a tous,

J’ai fait, il y a peu, l’acquisition d’un kit Altec Lansig 5.1 et d’une carte son SoundBlaster !

Le son est parfait seulement, j’entend en permanence une éspèce de grésillement et c’est vraiment désagréable !

D’ou cela peut venir ??

Merci de vos réponses

Ton disk dur? un cdrom?

C’est un son grave régulier à 50Hz?
Dans ce cas, un problème de masse

essai aussi de desactiver l’entré ligne ou micro (dans les propriété du son), des fois ca fait cet effet aussi

ouais l’option “boost” du mirco aussi.

Merci de vos réponses, oui le bruit vient de mes enceintes puisque quand je les éteinds je n’entend plus rien !

C’est effectivement un son grave et régulier. Euh… c’est quoi un problème de masse ?

J’ai désactivé l’entrée ligne et micro et l’option boost rien n’y fait !

Que faire ?

Merci encore

Moi j’ai le meme probleme avec la meme config pas eu de répoonse positive pour ma part :frowning:

Salut

Moi j’ai eu le même pb. J’ai réussi à le résoudre en mettant mon caisson sur le côté (couché). je sais pas le top mais ca marche. Essayes de le tourné dans tous les sens.

Ca peut provenir d’un transformateur electrique dans ce cas la il faut tenter de l’eloigner des prise de courants soit isolé les cable avec du papier d’alu.

moi sa vient d’un ventilo,

essaye d’ecarté ton caisson de ta tour :wink:

lol vous avez tous des solution assez Hardos !!! je trouve sa quand meme bizare en plus impossible de mettre a jour les pilotes de la carte son !!!
Ps: le ventillo de ma carte 3D n’est pas centré et au démarage il fait un boucant d’enfer est-ce que cela peu venir de la ?? et mon caisse se trouve a 1m du pc !! donc je pense pas que pour moi cela vienne de la !!

jte dit sa peut venir d’un transfo etant donné que tes cables ne sont pas blindés.

ok je met du papier aluminum sur tout mes cable c’est sa ??

sur les transfo deja …

sinon regarde aussi du coté des codecs…

hum non car dans les jeux quand j’active le EAX lol la c’est fini !! ptdr le son crache total !! sa fait un espece de crachouille que je tire par exemple mais pas quand ya pas de son enfet les grésillement ne sont pas tout le temps seulement quand ya du son et cela depend du son aussi !!!

ah oki … c’est autre chose alors, jpensais que c’etait quand il n’y avait pas de son.
Dans se cas la verifie les pilotes…

moi j’ai eu le meme prob de grésillement et j’ai mi un onduleur et depuis plus rien son nickel

ils sont à jours !!! :frowning:

branche tes enceintes sur ta carte son intégrée pour vérifier que le problème ne vient pas de ta sound blaster.