Forum Clubic

Mes 2 pc sont aveugles - réseau semble ok ! je galere

Bonjour a tous :slight_smile:

Je galère avec mes 2 pc pour les mettre en réseaux. :grrr:

le pc serveur est sous win xp home
le pc client est sous win 98 SE

j’ai un modem ethernet qui ne fait pas routeur, les 2 pc sont connectés par un switch

les reseaux semblent bien configurés, ils apparaissent bien, le partage aussi, mais

1) ils ne se voient pas
2) ils ne partagent pas encore la connexion

seul xp se connecte.

Je précise que le reseau c’est du Nvidia :neutre: je pense que ma galère vient de là

les ping fonctionnent bien séparément

Voila ce que dit ipconfig de win XP :

Nom de l’hôte . . . . . . . . . . : gege
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Inconnu
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Adresse physique . . . . . . . . .: 00-15-F2-40-00-66
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Autoconfiguration d’adresse IP. . : 169.254.68.122 (j’avais mis 192.168.0.1, mais repasse en auto quand je met partage de connexion pour télé2, et je perd la connexion :pt1cable: )
Masque de sous-réseau . . . . . . : 255.255.0.0
Passerelle par défaut . . . . . . :

Carte PPP Tele2 :

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
Adresse physique . . . . . . . . .: 00-53-45-00-00-00
DHCP activé. . . . . . . . . . . : Non
Adresse IP. . . . . . . . . . . . : 83.179.232.40
Masque de sous-réseau . . . . . . : 255.255.255.255
[COLOR=red]Passerelle par défaut . . . . . . : 83.179.232.40[/COLOR=red]
Serveurs DNS . . . . . . . . . . : 212.151.137.170
212.151.136.246

qu’est ce qui ne va pas ? :pfff:

As-tu essayé de lancer l’assistant réseau d’XP en lui demandant de créer une disquette de configuration pour le poste 98 ?

Voici un lien bien utile pour configurer un réseau :
My Webpage

Merci de votre reponse :slight_smile:

Impossible. a un moment il me demande de sélectionner la connexion internet

il propose tele2 et le reseau nvidia.

Je sélectionne tele2, puisque c’est ma connexion, je fais “suivant” et la il me dit : impossible de terminer l’assistant de configuration du réseau

Pour spectroms, je vais aller voir ce lien, mais je n’y crois pas beaucoup. J’ai tellement essayé de trucs que je deviens quasiment sur qu’il s’agit du réseau nvidia que je ne sais pas paramétrer

essaye sa: executer/Cmd il ouvre l invite de commande, tape ping 83.179.232.40 (l ip du deuxieme pc) et regarde si il se parle ou pas… (nombre de paquet envoyer/recue/perdu)

Jette un oeil aussi dans le wiki Clubic : http://www.clubic.com/wiki/Param%E9trer_son_r%E9seau_local

Merci a vous :slight_smile:

Tu as mal interprété, La Carte PPP Tele2 d’ou tu sors cette adresse ip est tout simplement ma connexion internet :oui:

Tu as sur le PC sous XP :

Carte Ethernet Connexion au réseau local (réseau Nvidia de ma carte mere)

et

Carte PPP Tele2 (ma connexion internet)

Alors, vous m’abandonnez :hello: :frowning: