Forum Clubic

Mes 1Go Corsair XMS 3200XL ne veulent pas se mettre en 2-2-2-5 :(

Salut tlm, je croyais que les 3200XL etaient en 2-2-2-5 (c marqué sur le site de Corsair en tout cas) mais meme si je mets moi meme les reglages des timings dans le bios, cpu-z me dit tjs qu’elles sont en 2-3-2-6, comment ca se fait ??? c’est ma carte-mère qui veut pas ? (voir captures) je precise que je n’overclock rien sur mon pc :wink:

http://signafoli.site.voila.fr/Memory.jpg[/img][img]http://signafoli.site.voila.fr/SPD.jpg

pouse le vddr a 2.70 v pour voire ?

ca change rien :frowning: en auto ca met le voltage a cb ? on peut voir ca qqpart ?

je vois que t’es en désynchro … c’est quelle carte mère ? la KT400 ?

en auto c’est 2.5v. oui pousse le voltage à 2.6 ou 2.7

oui MSI KT4V (via KT400), ok pour le voltage en 2.7 mais ca change rien, au fait mon cpu est un xp 2400+ (fsb166) ca peut etre la cause du pb ?

non le fsb ne jouer pas sur la latence ,puis faut faire attencion pas mal de corsair en ce moment tiene pas leur specs dans ce cas la soit tu reste comme tu est , soit retour sav

Ca existe pas je crois des XP2400+ avec fsb a 166.

cpuz dit qu’il est à 133 d’ailleurs (ram 200 = fsb + 66)

ah oui pardon fsb133 donc 266, d’ou la confusion :wink:

bon ce que je vais faire, puisque le pc fonctionne qd mm, je vais rester comme c’est, et je verrai bien le jour ou je change de carte-mere/cpu ce que ca donne, vu que c garantie a vie je pourrais tjs les renvoyer a ce moment la :wink: apres tout c deja pas si mal le passage a 1go, un grand bol d’air frais pour le pc !!!

J’aime bien cpu-z mais il peut raconter des conneries.
Avec Memtest tu as les meme timings ?

tu parles bien du Memtest version disquette bootable ? paske j’ai essayé, il fait ses test mais ne m’indique aucune information sur ma ram, ni la frequence ni les timings, il me dit juste le chipset (KT400)

j’ai utilisé la version Memtest86+[/url] V1.55, qui date de mars, et quand on regarde un de leur screenshot par ex ici [url]http://www.memtest.org/pics/i875-big.gif, et bien chez moi je n’ai pas la ligne “Settings” qui donne tte les info sur la ram…

Les infos concernant la ram, y sont pas tous le temps ca depend des cartes meres

au fait, un test complet avec memtest dure cb de temps ? histoire que je lance ca la nuit si ca prend des heures :slight_smile:

30 min par pass

et ca continue en boucle tant qu’on l’arrete pas ?

bon, j’ai lancé le test ce matin en me levant, et quand j’ai jeté un coup d’oeil, la 1ere pass en etait a 45% avec plus de 100 erreurs… je pense qu’il faut que je retourne mes barettes en SAV non ?

oui retour sav la

bouh c trop injuste :frowning:

j ai les meme barrete qui reviene du sav de corsaire ce matin , sa va faire 3 foi qu elle parte en sav

arf tu les avais commandé ou ??? au fait j’ai trouvé qu’une seule des deux barettes deconne, mais vu que c un kit 1Go en 2x512 faut qd mm renvoyer les deux je pense non ? ils les testent pas en usine avec memtest par exemple avant de les mettre sur le marché ? ou bien elles ont du passé a travers :wink: