Forum Clubic

Menu "IDE/RAID control" - Carte mere msi

Bonjour,

Nouveau pc :

Nullement l’intention de faire du RAID j’ai installé xp sans probleme.

Mais en allant dans le bios (menu “IDE/RAID control” il y a disable/IDE/RAID) et “IDE” est sélectionné (quand je mets disable le systeme ne trouve pas d’OS donc je remets IDE).

Ensuite je mets un disque dur IDE en maitre sur mon graveur de DVD et le probleme arrive (demarrage windows sans probleme) :

Des erreurs sur le disque IDE !!! Pertes de données + données inaccessibles + ecran bleu.

PS Ca fait 2 disques differents que je branche de la meme facon et meme erreurs.

J’ai fait une connerie en ne mettant pas “disable” avant l’install de windows ?

Merci d’avance !

Je peux meme dire que le disque dur en question chauffe beaucoup sans que je le sollicite.

tu veux dire que tu branche ton graveur sur la meme nappe que ton HD :??:

dans ce cas, ne te demande pas d’où viennent tes prob :paf:

Mais g fait ca pendant 10 ans sans aucun probleme (je n’avais pas de sata).

ta eu du bol car on ma tjr deconseillé de faire cela :sweet:

C’est juste de question de transfert, les DD IDE sont en ATA133 alors que les lecteurs optiques sont au mieux en ATA66 …
Si tu mets les 2 ensembles, ça peut foirer par moment :neutr:e

Ha voila - c certainement ca !

Je comprends maintenant car c en effet en faisant des transferts entre le sata et l’ide que j’ai commencé a avoir des problemes !

Merci (ps : si je mets un adaptateur sata vers ide je risque encore des problemes ou ca devrait aller ?)

Qu’est-ce que c’est cette histoire ? Il n’y a aucun pb de ce type lorsqu’on connecte 2 périphs IDE sur une même nappe, que ce soit un disque dur et un lecteur/graveur :heink:
La seule règle est de respecter la configuration maître/esclave.
Le transfert des données stockées sur le DD n’est nullement ralenti :non:
Ton pb est ailleurs.L’option IDE/RAID doit être normalement désactivée dans le Bios.
Ensuite, tu bootes sur le CD d’XP et tu lances une réparation.
Précise les autres options que tu as ou donne le modèle de ta carte mère.

Bonjour,

Ma carte mere : msi p965 neo + core 2 duo 6300 + kingstom 1 Go 633mhz

En fait dans le menu "IDE/RAID control" il faut bien mettre IDE.

Peutetre le probleme venait-il du bios qui n’était pas à jour ce que j’ai fait hier (il n’existait pas encore).

Vu que j’ai fait des sauvegardes je vais pouvoir refaire un test.

Je te tiens au courant du résulat.

PS : sur la nappe je branche le disque dur en esclave du graveur ou l’inverse ?

merci.

Bon j’ai trouvé d’ou venait le probleme :

IL fallait mettre à jour le driver ide de la carte mere msi P965 neo

Tout est rentré dans l’ordre :
Plus d’erreur de disque dur ide (en master)
Plus de probleme de gravage DVD en esclave (16x sans probleme sur des dvd à 1 euro)

Coment as tu fais pour mettre à jour le driver ide de la carte mere msi p 965 neo (car j’ai le même probleme …)

c simple il faut installer msi live monitor et installer jmicron

salut,

je pense comme mes camarades, il ne faut jamais mettre un DD sur la meme nape qu’un lecteur CD ou DVD; normalement les controleurs IDE des cartes meres limitent les echanges de données sur un port par rapport à la vitesse du peripherique le plus lent pour eviter des problemes de transferts de données entre les peripheriques. Pour simplifier si tu as un disque en ata 66 et un autre en ata 100 les données vont etre transferées en ata 66

Bon courage a toi

:heink: , j’ai un DD WD 80go 8mo cache, en UDMA 5, brancher avec un Graveur LG, et le DD tourne mieu que le Maxtor 80go 8mo UDMA6, sur la nappe du WD 40go 7200rpm UDMA5…

Sa n’a jamais ete un probleme et sa ne le sera jamais… Si tu branche un DD en UDMA 5 et un en UDMA 4, les 2 vont tourner a leur vitesse de transfert, mais seulement a la vitesse du plus lent, quand il s’agit de transfert entre les 2… Exemple: Graveur a DD, ATA 66… Sinon, 2DD sur la meme nappe un en ata100 et l’autre en 133, tu transfert de celui en 133, vers une autre nappe qui a un DD en ATA 133, sa va tourner en 133, et s’il est en 100, sa va tourner a 100… C’est pas compliquer :neutre:

Si tu crois qu’en tout temps, le DD va tourner a la vitesse du plus lent, c’est que ta namme est une 40 broches, et non une 80 :jap: