Forum Clubic

Men Of Valor : problèmes d'affichage

Bonjour !

Je me suis acheté Men of valor et je l’ai installé (jusqu’ici tout va bien)
J’ai une carte graphique Radeon 9800 pro et un proce athlon 2400+

Mais le jeu est bourré de bugs graphiques de ce type :
http://img109.exs.cx/img109/4898/screenmenof8op.th.jpg

J’ai essayé d’installer les derniers catalyst, mais ça fait planter mon PC (VPU recover)

Je ne sais donc pas quoi faire…

merci beaucoup !

as tu assayé d’installer le patch qui est sorti pour men of valor?
http://www.clubic.com/patch-jeux-video-852-0-men-of-valor.html
-Visiblement cela resout pas mal de problemes!
a+

je l’ai installé, et les dernier catalyst aussi. et ça marche :smiley:
merci ! (par contre j’ai dû baisser l’accélération AGP sinon ça plantait encore)

[COLOR=blue][COLOR=red][COLOR=purple][COLOR=orange][COLOR=yellow][COLOR=gray][COLOR=green][COLOR=gray][COLOR=yellow][COLOR=orange][COLOR=purple][COLOR=red][COLOR=blue]Bonjour
J’ai acheter MEN OF VALOR (en français) je l’ai installer et lorsque je veux démarre la mission entraînement il reviens sur Windows
J’ai même diminuer dans l’options du jeu video audio jeu

J’ai un ordinateur pentuim 4 2.93 GHZ
2.93 GHZ ,504 MO de ram
Microsoft windows xp
Édition familiale
Version 2002
Service pack 2
Carte graphique - intel ® 82915G/GV/910GL express chipset family

J’ai télécharger le patch 1.3 français
J’ai désactiver le pare feu
Mais toujours il reviens sur le Windows
lecture seul
Aidez moi SVP

et comment as tu fait pour baisser l’accélération AGP (en detail) svp