Forum Clubic

Memtest - il plante !

Salut !

J’ai une carte mère Asrock Dual Sata II et je viens d’installer un
kit GSkill 2 X 1GO PC4000.
Je met ma disquette memtest pour tester mais toutes nouvelles barettes.
Tout va bien jusqu’a 79% du test et là il plante.

Dans le bios j’ai mis :
Timing :3-4-4-8 en 1T
Ram : 200 Mhz
FSB : 250

Des personnes ont-ils déjà rencontré ce problème ? J’ai pas l’impression que mes
barettes soient defectueuse et qu’il s’agit peut être plus d’un paramètre à regler dans le bios.

Merci !

pourquoi a 200 ta ram ? elle doit tenir le 250 !

Memtest plante ou te trouve une erreur ?

Je la met à 200 car le bios de la carte mère ne propose pas 250.
Je me dis que c’est pas bien grave puisque la mémoire est sensé monter en fréquence lorqu’on monte le FSB et que le mien est à 250.
Autre chose sous everest le bus mémoire est a 166 MHz. C’est normal ?
Et oui memtest plante et non il n’y a pas d’erreur.

Mon bus mémoire sous everest est à 160. Ne devevrait-il pas être à 250 ?

Tu es bien en dual channel ?
et comme dit plus haut ASrock a du mal parfois avec le 1T repasse en 2T

J’ai bien mis en 2T et déclaré mes barettes en 200 MHZ.
Voici le rapport de everest :

--------[ EVEREST Home Edition © 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

Version                                           EVEREST v2.20.405/fr
Site web                                          [http://www.lavalys.com/](http://www.lavalys.com/)
Type de rapport                                   Générateur de rapports
Ordinateur                                        PERFECT-V (Perfect V)
Générateur                                        Perfect V
Système d'exploitation                            Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
Date                                              2006-05-17
Heure                                             20:46

--------[ Overclock ]---------------------------------------------------------------------------------------------------

Propriétés du processeur:
  Type de processeur                                AMD Athlon 64
  Alias du processeur                               San Diego S939
  Stepping du processeur                            SH-E4
  (CPUID) Nom du processeur                         AMD Athlon™ 64 Processor 3700+
  (CPUID) Révision                                  00020F71h

Vitesse du CPU:
  Vitesse d'horloge du processeur                   2749.86 MHz
  Multiplicateur du CPU                             11.0x
  FSB du CPU                                        249.99 MHz  (original: 200 MHz, overclock: 25%)
  Bus mémoire                                       161.76 MHz

Cache du CPU:
  Cache de code de niveau 1                         64 Ko  (Parity)
  Cache de données de niveau 1                      64 Ko  (ECC)
  Cache de niveau 2                                 1 Mo  (On-Die, ECC, Full-Speed)

Propriétés de la carte mère:
  Identifiant de la carte mère                      62-150-0000010-00101111-120605-ALI$939M2150_939DUAL-SATA2 BIOS P1.50
  Nom de la carte mère                              ASRock 939Dual-SATA2  (3 PCI, 1 PCI-E x1, 1 PCI-E x16, 1 AGP, 1 Future CPU Port, 4 DDR DIMM, Audio, LAN)

Propriétés du chipset:
  Chipset de la carte mère                          ULi/ALi M1689, AMD Hammer
  Performances mémoire                              3-4-4-8  (CL-RCD-RP-RAS)
  Command Rate (CR)                                 2T

Modules de mémoire SPD:
  DIMM1: G Skill HZ                                 1 Go PC4000 DDR SDRAM  (3.0-5-5-10 @ 250 MHz)
  DIMM2: G Skill HZ                                 1 Go PC4000 DDR SDRAM  (3.0-5-5-10 @ 250 MHz)

Propriétés du BIOS:
  Date du BIOS système                              12/06/05
  Date du BIOS vidéo                                02/16/06
  Version du BIOS                                   P1.50

C’est pareil avec CPU-Z… :sweet:

Dans ton bios ta mémoire est en auto ou 200 ? essaye auto on ne sait jamais !

Bon je suis allé mettre “auto” et now je suis à 196.
On avance…
C’est bon où est-ce le bus mémoire devrait être à 250 ?

Priest -> quand je mets ma ram à 400, le bus mémoire est à 160 !
Quand je laisse en auto, il est à 196.
Je viens de faire 2 pass de memetest. C’est fois ci c’est bon il plante pas et
il n’y a pas d’erreur. Le fait de passer en 2T :neutre:

Il faut laisser la Ram à 200 Mhz (en réalité ratio de 1:1 avec le fsb).
Réglages manuels des timings (oublie le 1T), mets ton 3 4 4 8.
Flexibility option à [disabled]
Eventuellement, mets du jus (Dram voltage à High)

[Overclock Mode] à [CPU, PCI-E, Async]
Fsb à 250 Mhz.

Ah oui, sur l’asrock, il faut Memtest+ (1.65 et au dessus) sinon le logiciel plante. :wink:

et prends aussi le dernier bios d’asrock pour cette mobo, le 1.9
ca permet de régler le problème du 1T pour beaucoup de personne :super:

Bon mes barettes sont ok sous memtest.
Maintenant il faut régler le problème du bus mémoire.
Apparement je ne suis pas le seul avec ce problème sur l’asrock :
http://www.clubic.com/forum/page-1-t344103-s0.html
Avec mon bus mémoire à 196 Mhz ca voudrait dire qu’elle continue à tourner à 166. Quel :ane: cette carte mère !
Je crois que je n’ai plus qu’a insister jusqu’à ce qu’elle la prenne en 200Mhz :neutre: