Forum Clubic

[MemTest] Erreurs... - GSkill neuve :/

Bonjour,

On m’a conseillé sur ces forums il y a peu de prendre une barette de RAM GSkill étant un bon rapport qualité/prix. J’ai executé, et hier j’ai reçu ma barette de RAM de 1Go, je l’ai mise sur ma carte mère avec soin, je n’ai mis qu’elle dans le slot 1, j’ai booté, j’ai eu environ 5 erreurs avec windows du type écran bleu avec “mémoire vidée, si le problème persiste contactez votre revendeur”, ainsi que pleins d’erreurs auparavant du type “memory can’t be written” que j’avais moins souvent avec mon ancienne RAM.

Pourtant j’ai réussi à jouer à des jeux avec, et là je suis avec et ça me fait rien. Je viens de lancer un test memtest, il j’ai du le coupé car il m’envoyait une 5 erreurs/seconde…

Erreurs du type :
"Memory error detected! Pair xxxxxxxx does not store values accurately.
MemTest has detected that yout computer cannot accurately store data in RAM.
You need to fix it."

De plus, je pense il doit y avoir un lien, depuis que j’ai monté ce pc, il m’arrive environ 1 boot sur 2 qu’il me fasse 3 bips (un long, deux courts) et ne m’affiche strictement rien à l’écran, pourtant le disque dur se lance, ainsi que mon OS. Et la seule solution pour le forcer à booter quand il fait ça, c’est d’appuyer deux fois TRES VITE sur le bouton de boot du pc à la fin de ces bips.

Je suis déséspéré, ma barette a couté cher, et j’éspère que mon pc ne craint rien, pouvez vous m’aider s’il vout plait, merci.

Configue :
HD : SATA II - 250 Go - 8Mo 7200 trs/min
Proc : Athlon 64 - 3500+ (Socket 939)
Alim : Heden - 480W max
RAM : DDR-SDRAM 1024Mo - PC 3200 - DIMM 184 broches - GSkill
CM : MSI K8N NEO4-F - Socket 939 pour Athlon 64/64FX
CG : GeForce 6600 GT - 128 Mo

As_tu vérifié sur ton manuel que c’est le bon slot pour une seule barrette ?
Ta RAM est configurée par défaut dans le bios ? (by SPD ou auto)
Vdimm de base ?

J’ai récupéré un manuel d’un modèl supérieur, il dit ça, c’est identique pour ma carte mère :
http://img253.imageshack.us/img253/7273/sanstitre2df0.jpg

Personnelement c’est ma seule barette, et elle ets dans le slot 1.

Pour ce qui est de ma RAM, j’ai fait demandé à mon BIOS de revenir aux paramètres par défaut quand j’ai mis ma RAM, et j’ay ai pas touché depuis. Si tu veux plus d’info je peux aller voir.

Vdimm de base c’est à dire?

Merci :slight_smile:

Vdimm de base = 2.6V

C’est la tension appliquée à ta RAM :wink: (normalement elle est en auto)
Essais en changeant d’emplacement mais j’y crois pas trop :confused:

J’ai édité, il m’envoit une erreur à chaque fois que je selectionne sur imageshack… -_- !

J’vais essayer de rebooter pour aller regarder dans mon BIOS, je vais voir dire ça!

Ca ne t’empêche pas de tester en manuel (parfois le SPD est mal détecté ou pose pb).
Donc, essaie en 2,5-3-3-6 @ 200 @ 2,6 ou 2,7V.
Si la barrette est défectueuse (ça arrive pour toutes les marques ou modèles), retour SAV pour échange.

Je connais pas très bien comment fonctionne tout cela, je supposes que le 2,5 c’est le CAS, après le 3-3-6 c’est les valeurs qui sont modifiables à la suite, le 200 c’est la fréquence non et après les voltage c’est dans le cell menu? Actuellement le voltage dans le cell menu est 2.65V pour ma RAM.

Merci :slight_smile: !

2.5 => Tcl (ou CAS)
3 => Trcd
3 => Trp
6 => Tras

Voilou et le Commande Rate doit être en 2T aussi :jap:

Ok, j’ai regardé, mais j’ai pas sauvegarder car il y a plusieurs autres choses que je connais pas et j’aimerais votre avis :

Trrd = auto
Trfc = 24T
Trwt = auto
Twtr = auto
Tref = auto

Bottom of 32bit(31:24) IO =D8
1T/2T Memory Timing = 2T
Read Preambule value = 6ns
Async Latency value = 6ns

S/W memory hole Remapping = Disable
H/W memory hole Remapping = Disable
HTRR mapping mode = Continous

J’aimerais savoir si je valide ces données, ou si je les modifient, et si oui en quoi?
Et le Rate c’est quoi?

Merci :smiley: !

Tu laisses tout ça comme ça, tu sauvegardes et tu rebootes.

Ok je fais ça dessuite et je reviens (si j’y parviens :confused: )!

Voilà qui est fait, j’ai relancé MemTest pour voir, j’ai eu 176 erreur sur un coverage de 1%, dont deux types d’erreurs :

Ainsi que :

Et enfin une erreur que j’ai depuis un baille de temps et qui change d’executif souvent :

J’avais pas vu que tu exécutais tes tests avec ce soft.
Ce n’est pas le bon, le seul qui soit fiable est Memtest (pas le même) qui se lance depuis une disquette bootable ou l’Ultimate Boot CD.
Memtest http://www.clubic.com/telecharger-fiche10823-memtest86.html
UBCD http://www.clubic.com/telecharger-fiche119…te-boot-cd.html

J’ai fait le scan, mais apparement il a rebooté a la fin, et j’ai pas pu voir les résultats…
Il était déjà a 40.000 erreurs quand j’ai arrêté de regarder au bout de 30min de scan…

Y a un log à récupérer quelque part?

Ou tu n’achètes que de la RAM défectueuse, ou ta carte mère l’est.

That is the question…

Ma première RAM était une NoName, et peu chèr, donc je veux bien qu’elle soit défectueuse.
Ma deuxième est de bonne marque, mais ça n’inclut pas que sur le lot elle peut déconner…

Ma carte mère, je sais pas comment savoir s’il y a un problème… Je me suis aussi demandé si ça pouvait pas venir de mon alim, apparement c’est pas un bonne marque, donc je sais pas…

Vous pensez qu’il faut que je fasse touner le SAV pour m’en faire retourner une nouvelle, et si le problème persiste je serai à quoi m’en tenir?

Y a-til un moyen de fair un diagnostic de sa Carte mère?

Merci!

Retour de la barrette, la qualité de l’alim n’a rien à voir dans le nombre d’erreurs détectées.

Je reviens sur cette citation

Ces bips indiquent clairement une erreur d’affichage (confirmée donc) -s’assurer que la CG est bien enfichée dans son slot- mais pas de rapport direct avec la RAM…

Ok, merci beaucoup, je vais faire ça le plus tôt possible!
Je vous recontacte dès que j’ai du nouveau!