Forum Clubic

Mémoriser identifiants proxy ? - pas de case pour sauvegarder

Bonjour,

Voilà, j’ai un client qui possède environ 20 PC, ils ont une connexion internet qui passe par un proxy et mon soucis c’est que la case dans IE pour mémoriser les identifiants proxy à disparu, donc il faut retaper les codes à chaques fois.
Pour info, tous mes autres clients passent par le même proxy et j’ai bien la case.

Je pensais à une stratégie du controleur de domaine, mais je me suis déconnecté de celui ci pour tester et idem.
J’ai regardais dans les stratégies locales, j’ai du passer à coté mais j’ai pas trouvé …
Pour infos, les postes sont en XP Pro SP2.

Si quelqu’un à une idée, je suis preneur :slight_smile:

Merki

un client proxy??? je ne verrais que cette solution!!!

on ne peut pas se loguer a ton proxy via http ? si c’est le cas, il suffit de mémoriser les mots de passe dans ton navigateur pour la page de log… (c’est une solution un peu bancale mais bon… elle a le mérite d’etre liée a l’utilisateur et non pas au poste de travail)

Je crois que j’ai mal exposé mon soucis :slight_smile:
En fait, les clients se connectent au net via un serveur proxy, en http effectivement.

Mon soucis c’est que chez ce client, je paramètre mon proxy, et donc quand je vais sur un site internet, il me demande donc d’entrer mon identifiant ainsi que mon mot de passe … logique … par contre je n’ai pas la case “mémoriser mot de passe”, donc les utilisateurs sont obligés de retapés tout à chaques fois.

Bref, j’arrive pas à trouver ce qui peut empêcher cette case de s’afficher …
Je présume qu’il doit y avoir une stratégie quelque part qui m’empêche de mémoriser tout ça ou une clé dans la base de registre qui merde.

Sur un poste neuf chez le même client, pas de soucis, j’ai bien la case qui apparait … donc y’a bien un soucis en local … mais où ?? là est la question …

Pas d’idées ??

Bonjour,
La case “Demander l’enregistrement des mots de passe” est-elle cochée dans les options d’IE—>Onglet “contenu”—>Saisie automatique ?

Voici comment afficher la case “enregistrer le mot de passe” lors d’une connexion via proxy dans IE 5++

Demarrer
executer
regedit
derouler jusqu’a --> [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]

Passer la variable : DisablePasswordCaching de 1 à 0 et hop la case se réaffichera

Plop @+