Forum Clubic

Memoire virtuelle insuffisante

voila j’ai un petit soucis,

quand je jou a BF2142 par moment, il se coupe violement, apres un message d’erreur me dis “memoire virtuelle insuffissante” pourtant le fichier d’echange je l’ai enlevé vu que je suis a 2GO de ram…

vous avez une idée ?? config en signature

t’aurai pas une fuite de memoire avec un logiciel qui traine dans ta ram ? j’ai aussi entendu parler de fuite de mémoire dans certain driver ATI avec certain correctif de WinXP…

sa serai bizarre que sa soit mon driver qui cause ce probleme car j’ai ce probleme que dans ce jeu…

une petit parenthese BF2142 me prend plus de 1Go de memoire… aucun dire que c’est enorme

Ben c’est peu etre un probleme du driver pour ce jeu… ati est assez réputer dans le domaine des drivers :lol: … treve de plaisanterie t’a vraiment aucun logiciel qui traine ?

quel genre de logiciel ??

je sais pas moi tou et n’importe quoi … tous ce que tu as pas besoin pour jouer à BF2142.

PS : au cas ou tu peu me dire si BF2142 fonctionne en Direct3 ou OpenGL ou les Deux via une option ou si il existe sous mac ou sous linux ?

je crois que c’est avec Direct3D et il est compatible exclusivement XP.

je n’ai aucun logiciel de lancer quand je jou a BF2142

si tes 2Go sont saturé, le fait d’avoir carrément supprimé le fichier d’échange n’était vraiment pas la meilleur idée :ane:

nno pas supprimer mais juste desactivé, j’ai regarder et BF2142 me prend 969MO

faudrait voir juste au moment ou le jeux plante… si ca se trouve t’a d’autre chose qui pompe (explorer ect …)

Fixe sa taille à une valeur fixe mais ne le désactive pas :non:

http://img422.imageshack.us/img422/9116/sanstitrewf8.jpg

je decoche la casse “aucun fichier d’echange” !!

et apres je coche "taille personnalisée" ?? mais je mes quoi comme valeur ??

Alors, tu remarques que l’Os le fixe à 1,5 fois la taille de la RAM physique.
Mets 1024 initiale et max, ça devrait aller :wink:

merci bien Chafoin :wink:

De rien, teste sous le jeu, tu ne devrais plus avoir de souci je pense :ange: