Forum Clubic

Mémoire recherche Google

Bonjour
Je viens de reformater le disque dur.
Quand je vais sur Google et que je clique sur le rectangle de recherche il s’affiche toutes les anciennes recherches, comment supprimer cet affichage ?
Merci

Ta installer windows sur l’ancienne installation ?

C’est quoi comme navigateur ? il te suffit de supprimer les entrées dans les options

Bonsoir
J’ai vidé le DD par fdisk, mon navigateur est I E .
Je me doute qu’il faut supprimer quelque chose , mais quoi et où.
Merci

bonsoir!
contrairement aux messages que je viens de lire, j’aimerais que mes recherches google restent en memoire.
COMMENT FAIRE ???
merci
bonne soiree a tous et a toutes !
kinette

Pour kinette33.

Pour le navigateur firefox vas dans Outils------>Option------>Vie Privée et coche la case se souvenir des informations saisie dans les formulaires et la barre de recherche.
Pour Internet explorer clique sur Outils en haut a droite ensuite clique sur Option Internet ensuite clique sur l’onglet contenu et à saisie semi-automatique clique sur paramètres et coche la case “Formulaires”.

Et pour pepe65.
Clique sur Outils en haut a droite ensuite clique sur Option Internet ensuite clique sur l’onglet contenu et à saisie semi-automatique clique sur paramètres et decoche la case “Formulaires”.
Ensuite vas dans l’onglet Général et clique sur supprimé à Historique de navigation, supprime tout et redemarre internet explorer.

Bonjour link33

Petit probléme :

Avant mon reformatage je n’avais aucune mémoire de mes recherches sur google.

J’utilise vidéoposte de la poste, pous accéder à mes comptes j’ai un code d’accés et un mot de passe, avant mon reformatage le code d’accés était conservé en mémoire ( pas le mot de passe )

Aprés mon reformatage j’ai perdu la possibilité de garder en mémoire le code d’accés, j’ai donc contacté la poste , qui me dit de cocher la case formulaire, ce qui ne m’arrange pas car je conserve également la mémoire des recherches de google, ce qui ne se produisait pas avant .

Y a un truc ???

:frowning:

Bonsoir.
Essai ça:
Outils -----> Options internet -----> vas sur l’onglet contenu, clique sur paramètres à saisie semi-automatique, decoche la case “formulaires” et coche la case “Nom d’utilisateur et mot de passe sur les formulaires” et “demander l’enregistrement des mots de passe”.
En esperant t’avoir aider.
Edité le 19/07/2007 à 04:00