Forum Clubic

-mémoire ram- ecran noir après ajout de 2x4gb ddr3

Bonjour à tous,

Je possède actuellement un ordinateur monté en 2009. Je souhaitais rajouter de la mémoire RAM car cela devenait limite.

Carte mère : Asus P5Q3

RAM d’origine : OCZ OCZ3F13334GK (2x2Gb)

J’ai donc acheté ceci : G.Skill NS Series 8 Go (2 x 4 Go) DDR3 1333 MHz CL9

Les spec’s semblaient convenir mais voilà lorsque je place les deux nouvelles barrettes après les 2 premières -> Ecran noir au démarrage

Le voltage n’est pas le même (1.7 sur les vieilles et 1.5 sur les nouvelles) mais si j’ai bien regardé ma MB devrait prendre les deux en charge…

J’ai essayé la combinaison 2-2-4-4 4-4-2-2 ainsi que les 4-4 seules et chaque fois même résultat.

J’ai tenté de retirer la pile du BIOS pour faire un reset… Pas de résultat. Idem en forçant le 1.5V dans le bios (avec seulement les nouvelles RAM en 1.5v)
Lorsque je replace uniquement les 2x2Gb l’ordi démarre normalement sans problème.

Sur ma carte mère j’ai vu qu’il y avait une histoire de dual-channel mais la je suis dépassé. J’en appelle donc à vos connaissances.

A quel moment ai-je merdé?

Je vous remercie déjà !

Ben
Edité le 31/05/2016 à 20:38

Le dual channel consiste à utiliser les deux canaux de mémoire au lieu d’un seul ^^

Il y a 4 slots sur ta carte mère : A1-A2-B1-B2 (c’est écrit à côté), soit un canal A et un canal B

Si tu places deux barrettes dans A1-A2 ou dans B1-B2 tu n’utilises qu’un canal, si tu places deux barrettes dans A1-B1 (slots noirs) (ou A2-B2 car ta carte le permet, mais certaines cartes mères imposent souvent une paire de slots précise quand il n’y a que deux barrettes), alors tu utilises les deux canaux = dual channel :wink:

Pour ton problème, j’ai trouvé dans le manuel la mention suivante :

Il est possible que ce soit le cas des G.Skill NS si ce sont des double sided (puces mémoires sur les deux faces de la barrette) : 8 puces de chaque côté soit 16 au total = 4096 Mb (4 Gb) divisés par 16 = 256 Mb par puce :neutre:

Maintenant, je peux me tromper…si ce sont des single sided (puces sur une seule face) alors elles ont des puces de 512 Mb x 8 et le problème est ailleurs ^^
Edité le 31/05/2016 à 21:25

Bonjour,

Lorsque je regarde les barrettes je vois 8 puces (sur un coté) avec la mention 512m8ge9

Merci pour ta réponse :slight_smile:

Edit: Si je dispose mes 2X2Gb sur les slots A1 B1, il y aura-t-il une amélioration des performances? (notable ou pas)
Edité le 31/05/2016 à 21:25

Ok, alors ce n’est pas de là que vient le problème :jap:

As-tu essayé de mettre les nouvelles barrettes dans les slots noirs, et dans les slots oranges ?


[quote="Beeennn"]

Edit: Si je dispose mes 2X2Gb sur les slots A1 B1, il y aura-t-il une amélioration des performances? (notable ou pas)
[/quote]

Pour un humain c’est imperceptible, mais il y a un petit gain au niveau du système, alors autant en profiter ^^

Je viens de tester. Résultat négatif. La machine démarre (hdd, ventilos) mais écran noir.

J’en ai profité pour les réinstaller ainsi ^^

Je ne vois plus qu’une explication, les barrettes G.Skill sont défectueuses, ce n’est pas très courant mais ça arrive :confused:

Tu n’as pas la possibilité de les tester dans un autre pc, parent ou ami ?

Je vais chercher un moyen de les tester ailleurs.

Update dés que possible.

Encore merci pour tes réponses!

Test indépendamment les nouvelles barrettes. il est possible qu’il y en ai qu’une seule de défectueuse. Une seule barrette dans le premier slot -> test, puis pareil avec la deuxième barrette.

J’essayerai de faire ce test ce soir. Merci.

On m’a fait remarquer que d’après le fichier “P5Q3 Memory QVL.pdf” mes nouvelles barrettes ne seraient pas supportées. Ce genre d’info est-elle toujours valide ? (fichier mis à jour en 2010)

Non, le QVL n’est pas fiable à 100% : j’ai des barrettes Kingston qui ne figurent pas dans la liste pour ma carte mère, et c’était pareil sur mon ancienne configuration avec des G.Skill, et ça fonctionne/a fonctionné très bien ^^
Edité le 01/06/2016 à 15:22