Forum Clubic

Memoire pour gigabyte dq6?

Bonsoir a tous.
Je viens de tester 2 jeux de barrettes en 1066 sur ma carte gigabyte GA6MA790FX6DQ6 et cela ne me monte pas la fréquence dans le bios, je reste à 800Mhz. J’ai testé des crucial ballistix et des kingston (KHX8500D2K2/2G) et toujours rien.
Est ce que quelqu’un pourrais me donner une reference exact de barrettes qui fonctionne sur cette carte pour passer en 1066?
merci d’avance

Salut,

les 2 passent … il suffit de les configurer manuellement dans ton bios.

Regarde dans : l’onglet MB intelligent tweaker et joue avec l’option System memory multiplier pour avoir un chiffre de 1066 juste en dessous.

Merci benharper27 pour ta réonse, ceci dit je ne peux régler dans mon M.I.T. de multiplicateur. je pense que c’est ossible pour les chipset X38 mais je me trouve sous du 790FX. Alors si un reglage peut mettre proposé pour exploiter mes barrettes je suis preneur!!

Voici quelques images du bios de cette carte:
www.pcinpact.com…

Arrivé dans ton bios, fais un Ctrl+F1, puis rentre dans le M.I.T. la tu auras les options.:wink:

Ctrl+F1 ca ma rajouté des données dans le M.I.T.:
voila ce que j’ai:

DQS training control = skip DQS
CKE ower down mode = enable
CKE ower down control = per channel
Memclock tri-stating = disable
CAS#latency = 5T
1T/2/ Command timming =2T
TwTr Command delay =3T
Trfc0 for dimm1 = 75ns
Trfc2 for dimm2 = 75ns
Trfc1 for dimm3 = 75ns
Trfc3 for dimm4 = 75ns
Write Recovery Time = 5T
Precharge Time = 2T
Row Cycle Time = 24T
Ras to CAS R/W Delay = 5T
RAS to RAS Delay = 5T
Row Precharge Time = 5T
Minimum RAS active Time = 15T

une idée?

790FX, j’avoue que je connais pas trop … mais en poussant les recherches je pense que ce n’est pas possible.

Sinon, si c’est bien celle la : www.gigabyte.fr… en théorie elle supporte le 1066 MAIS la downgrade obligatoirement à 800 …

Source : www.gigabyte.fr…

Oui c’est bien celle ci. J’espere tomber sur quelqu’un qui a la meme config et qui pourrais me donner des idées car meme avec 2 kit different ca ne fonctionne tout de meme pas je trouve ca bizzar. Peut etre qu’un bios arrivera pour corriger le probleme? est ce possible?
merci benharper27 pour ton intention.

D’après les photos et si j’interprete bien la chose :smiley:

faut faire ctrl+F1 (dans la page d’accueil) pour avoir les options avancé
ensuite aller sur DRAM configuration et set memory clock sur manuel
ensuite tu selectionne DDR800 et ensuite tu dois oc ton proc pour faire monter la frequence de la ram
car il doit etre en mode linked (je suppose) après faut voir comment il fait son calcul le biniou :smiley: :ane:
soit sur le FSB soit sur la fréquence du proc. ne connaissant pas ton proc je vais faire une supposition
en faisant 355x9 soit 3.2Ghz ta ram devrais etre a 533Mhz soit du 1066.

a tester.

oups j’ai oublié que c’est un amd :ane: tellement l’habitude des C2D :smiley:

dans ton cas après un petit calcul rapide faudrait tester avec un fsb de 266 Mhz
et si ton proc est capable de les tenirs.

Salut copskiller. Oui je n’est pas precisé c b’est un 6400+. Je vais testé en ajustant mon fsb comme tu m’a dit. Je te tiens au courant.
A+

ok :smiley:

Bon j’ai essayé quelques réglages mais rien de plus. je reste toujours en 800Mhz. C’est vraiment déconcertant…

Ah sans doute du a l’architecture des proc AMD avec leur controleur memoire intégré au proc. :confused: d’ou tes problemes ?

D’accord. C’est à dire qu’avec mon 6400+ je ne peux exploiter en 1066 donc attendre pour plus tard un quatre coeur convenable???
si j’ai bien tout compris.
Merci encore copskiller.

Oui, a priori je vois que ca, sinon peut etre qu’une mise a jour futur corrige le probleme. (bios ?)