Forum Clubic

Mémoire insuffisante pour la galerie photo

Bonjour,
Voila, lorsque je veut visionner une image avec l’application par défaut de Vista (galerie photo), l’image ne s’affiche pas et j’ai ce message en lieu et place de l’image dans la galerie : “mémoire insuffisante, fermez des programmes et relancer l’application …” alors que je n’ai aucun autre programmes de lancés.
Pour l’instant, je visionne mes images avec XnView mais j’aimerais savoir pourquoi cela se produit et éventuellement corriger le problème.
Merci d’avance pour votre aide.

Ma config : Vista Home Premium, Asus P5N-E SLI, Intel C2D E6320, RAM 2Go PC 6400, 8800 GTS.

EDIT ; J’ai trouver une personne ayant le même problème que moi mais je n’ai pas trouvé de réponse non plus dans son topic.
www.clubic.com…
Edité le 14/07/2007 à 12:02

2 gigas c’est un peu limite pour le visionneur photos…rajoute deux autres barrettes lol je plaisante évidememnt

Au début, j’avais pensé mettre un Quad Core d’Intel et 16 Go de mémoire pour régler ce problème hautement insoutenable et catastrophique mais je me suis dit : “Demandons à CluClu d’abord !”. :paf:
Non sérieusement, ce qui est bizarre, c’est que sur mon 1er PC avec Vista, ca marchait nickel, et maintenant avec ma nouvelle config, ca met ce problème. J’ai cherché mais il n’y a aucun moyen de réinstaller cette application.
Edité le 15/07/2007 à 20:45

Un petit UP !

J’ai réinstallé Vista suite à diverses instabilités et le problème persiste toujours.
Quelqu’un aurait-il trouvé la solution depuis tout ce temps ?

Merci d’avance.

Tu peux toujours essayer la version 2008 beta : Galerie de photos Windows Live v12.0
http://g.live.com/1rebeta/fr-fr/WLInstaller.exe
Attention : l’exécutable installe également 2 autres logiciels de l’excellente suite Windows Live (beta) : Windows Live Messenger v8.5 et Windows Live Mail[/url] v12.0… Plus d’infos ici : [url]http://get.live.com/betas/.

Merci de ton aide mais j’avais déjà testé cette solution.
Merci quand même.

C’est une hypothèse mais peut-être que la plage mémoire utilisée par la galerie photo est endommagée, as-tu essayé de tester la mémoire?
Sinon la galerie fait appelle à un cache miniatures qui doit certainement se situer dans le répertoire utilisateur, aurais-tu déplacer ce répertoire où fait une quelconque manipulation dessus (modification des propriétés de sécurité, cryptage, autre…)?

Bonjour,
Non, je n’est pas touché au répertoire utilisateur.Pour la mémoire, vu que j’overclocke mon processeur, j’ai testé ma mémoire il ya peu et aucun problème de ce coté là.