Forum Clubic

Mélangeur de volume ne répond plus

Bonjour à tous,

J’ai récemment eu un nouveau problème sur mon ordinateur portable. Je vous explique toute la situation.
Pour envoyer le son de mon ordi à mes enceintes, j’utilise un adaptateur bluetooth. Ma configuration fait donc:
Ordi --> dongle bluetooth pour émettre le bluetooth depuis l’ordi --> Récepteur bluetooth --> enceintes.

Mon problème vient au niveau de l’ordi, sur le mélangeur de volume. Si la sortie de son est réglée sur le récepteur bluetooth et que je tente de régler le son sur le mélangeur, il plante et m’indique qu’il ne répond plus. En revanche, si la sortie de son est mes enceintes d’ordi, le mélangeur marche sans aucun soucis. Le problème arrive donc seulement quand je met le dispositif bluetooth en tant que sortie de son. Ce qui m’intrigue est que l’ordi ne faisait pas ça avant, ça a toujours bien fonctionné jusqu’il y a quelques jours.

Est ce que quelqu’un a une idée de la source du problème ? Le son étant bloqué à 30, c’est un peu frustrant :wink:

Merci d’avance,
Almost

Bonjour,

Peut-être tenter une restauration à une date antérieure ? :neutre:

Bonjour,

Je devrais donc restaurer à une date antérieure à l’installation du driver pour mes enceintes bluetooth ou antérieure à l’apparation du problème ?

Si tu restaures à une date après l’apparition du problème, il y aura toujours le problème. :wink:

En revanche, si tu restaures à une date antérieure à l’apparition du problème, il se peut que le problème disparaisse.
Mais ce n’est qu’une supposition. Je n’ai jamais fait de restauration.

Je pense que mon volume n’a pas finit de me faire des blagues. Je n’ai fait aucune restauration puisque le controle du son est revenu de lui même, sans aucune modification de ma part. Le problème maintenant est que le contrôle n’affecte en rien le son. Par exemple, je peux ouvrir le mélangeur, diminuer le son d’itunes mais si je descend le volume sur le controleur général, rien ne se passe !